Erste Schritte

Dieses Handbuch hilft Ihnen, das Ad Hoc Transfer-Plugin für Outlook so einzusetzen, dass Dateianhänge innerhalb weniger Minuten sicher gesendet werden.

So verwenden Sie das Ad Hoc Transfer-Plugin für Outlook:

  1. Verfassen Sie eine neue E-Mail-Nachricht in Outlook. Klicken Sie auf der Registerkarte "Meldung" des Menübands auf WS_FTP Datei anhängen. Nach Auswahl der zu sendenden Datei(en) wird das WS_FTP-Sendeformular angezeigt.

    Sobald Sie sich im WS_FTP-Sendemodus befinden, können Sie zu anderen Registerkarten des Menübands wechseln. Das WS_FTP-Sendeformular verbleibt im Fenster "Meldung" und gibt dadurch an, dass Sie sich nach wie vor im WS_FTP-Sendemodus befinden.

    Im Fenster "Meldung" wird eine neue Registerkarte im Outlook-Menüband mit der Bezeichnung WS_FTP Senden angezeigt. Dort können Sie die WS_FTP-Sendeoptionen ändern, in den standardmäßigen E-Mail-Nachrichtenmodus zurückkehren oder auf die Hilfe des WS_FTP-Plugins zugreifen.

  2. Geben Sie die Empfänger und den E-Mail-Betreff ein, und verfassen Sie eine Nachricht.
  3. Klicken Sie nach dem Verfassen der E-Mail auf Senden.

    Das Ad Hoc Transfer-Plugin für Outlook sendet Ihre WS_FTP-Anhänge an den WS_FTP-Server. Die Empfänger erhalten eine E-Mail mit einem Link, über den sie sich beim WS_FTP-Server anmelden und ihre Dateianhänge herunterladen können.

    Es ist möglich, die Optionen für die von Ihnen gerade gesendete sichere Übertragung, einschließlich des von den Benutzern zur Anzeige der Anhänge zu verwendenden Kennworts, über Anzeigen von gesendeten sicheren Übertragungen anzuzeigen.

    Nur Ihre WS_FTP-Anhänge werden sicher über den WS_FTP-Server gesendet. Dateien im Anhangfeld von Outlook sowie der Nachrichteninhalt werden über Ihren E-Mail-Server gesendet.

Weitere Informationen über das Senden von Dateien finden Sie unter Senden sicherer Übertragungen über WS_FTP.


Was ist Ad Hoc Transfer-Plugin für Microsoft Outlook?

Ad Hoc Transfer-Plugin für Outlook ist eine Dateiübertragungsanwendung, die zum Versenden von Dateien ein E-Mail-Format verwendet, ohne dabei die eigentlichen Anhänge zu versenden (die möglicherweise zu groß sind, um gesendet werden zu können). Ähnlich wie beim Senden von E-Mails können Sie Ihr Dateisystem durchsuchen und Dateien zu Nachrichten hinzufügen, die dann vom Ad Hoc Transfer System per E-Mail versendet werden.

Statt die Dateien selbst zu senden, lädt das Outlook-Plugin die Dateien auf den WS_FTP-Dateiübertragungsserver hoch. E-Mail-Empfänger erhalten Nachrichten mit Hyperlinks, über die beim Klicken eine Verbindung mit einer sicheren Webseite hergestellt wird, auf der sie die Dateien auswählen und herunterladen können.

Sie können Ad Hoc Transfer-Plugin für Outlook für folgende Aufgaben einsetzen:

  • Sicheres Senden großer Dateien an Empfänger
  • Verwalten des Zugriffs auf die gesendeten Dateien
  • Anzeigen des Status von aktiven Dateipaketen
  • Dateien an sich selbst senden

Administratoren können Ad Hoc Transfer-Plugin für Outlook folgendermaßen konfigurieren:

  • Beschränkungen für Ad Hoc Transfer-Dateidownloads einrichten (um die Serverressourcen optimal zu nutzen)
  • Festlegen von Ad Hoc Transfer-Benutzerbeschränkungen und -berechtigungen
  • Bereitstellung einer benutzerdefinierten (markengeschützten) Oberfläche

Ad Hoc Transfer-Plugin für Outlook besteht aus:

  • Einem Outlook-Plugin, mit dem Sie über das Ad Hoc Transfer-System sichere Übertragungen senden können
  • WS_FTP Connector, einer Taskleistenanwendung, mit der Sie die Serververbindung konfigurieren und anstehende Uploads und Protokolle anzeigen können


Senden sicherer Übertragungen über WS_FTP

Sie erstellen und senden eine sichere Übertragung mit WS_FTP auf fast dieselbe Weise, wie Sie eine Standard-E-Mail erstellen und senden.

So senden Sie Dateien über WS_FTP:

  1. Öffnen Sie in Outlook eine neue E-Mail-Nachricht.
  2. Um in den WS_FTP-Sendemodus zu wechseln, klicken Sie auf WS_FTP Datei anhängen und wählen Sie eine zu sendende Datei aus, oder klicken Sie auf Mit WS_FTP senden im WS_FTP-Sende-Menüband.

    Sie können auf Standard-E-Mail senden klicken, um den WS_FTP-Sendemodus zu deaktivieren.

  3. Geben Sie die Empfänger, einen Betreff und eine Nachricht ein. Hängen Sie dann die zu sendenden Dateien an.

    Es ist lediglich möglich, Dateien anzuhängen; Sie können keine Objekte (wie eine Outlook-E-Mail) anhängen.

    Wenn Sie einer Nachricht keine Dateien anhängen und sie im WS_FTP-Sendemodus senden, sendet Ad Hoc Transfer-Plugin für Outlook automatisch eine Standard-E-Mail statt einer sicheren Übertragung über WS_FTP.

    Sie sollten keine Dateianhänge mit einer Größe von mehr als 2 GB senden. Das Ad Hoc Transfer-Plugin für Outlook sendet die Dateien zwar an den WS_FTP-Server. Aufgrund einer Servereinschränkung können die Empfänger die Dateien allerdings nicht von der Webschnittstelle herunterladen.

  4. Ändern Sie die WS_FTP-Sendeoptionen, die im WS_FTP-Sendeformular enthalten sein sollen. Weitere Informationen finden Sie unter WS_FTP-Sendeoptionen.

    Sie können die Standardoptionen jederzeit ändern. Weitere Informationen finden Sie unter Standardsendeoptionen.

  5. Klicken Sie auf Senden.

Ad Hoc Transfer-Plugin für Outlook sendet die Nachricht an die Empfänger und lädt die angehängten Dateien auf den Dateiübertragungsserver hoch. (Weitere Informationen zu Dateiübertragungen finden Sie unter Nachverfolgen des Uploadstatus der sicheren Übertragung.) Zum Abrufen dieser Dateien klicken die Empfänger auf einen Webseitenlink, der die Anhänge in der ursprünglichen Nachricht ersetzt. Nach der Anmeldung auf der Webseite können Sie die von Ihnen gesendeten Dateien anzeigen und herunterladen.

Wenn Sie die von Ihrem Administrator für den Versand festgelegten WS_FTP-Beschränkungen überschreiten, werden die Dateien nicht gesendet.. Die Status-Anzeige im WS_FTP-Sendeformular gibt Ihnen Auskunft über die Gesamtgröße aller Dateien, die Sie senden können, und zeigt an, ob die Dateigrößenbeschränkung eingehalten wurde.

Sie müssen die gesendete Nachricht öffnen, um das zufällig generierte Kennwort anzuzeigen, das Sie dem Empfänger entsprechend den Sicherheitsrichtlinien Ihrer Organisation über eine separate E-Mail, per Telefon, Fax usw. mitteilen müssen.

Wenn Sie eine Nachricht für die sichere Übertragung verfassen und auf Senden klicken, Outlook die E-Mail aber noch nicht zum Server gesendet hat, verbleibt die sichere Übertragung in Persönliche Ordner> WS_FTP-Ausgang, bis Outlook die Nachricht gesendet hat. Sollten Probleme beim Senden sicherer Übertragungen auftreten, finden Sie im Abschnitt "Fehlerbehebung" unter Wie kann nach einem fehlgeschlagenen Sendeversuch eine Wiederherstellung durchgeführt werden? weitere Informationen.


WS_FTP-Sendeoptionen

WS_FTP-Sendeoptionen werden im WS_FTP-Sendeformular unten im Fenster "Meldung" angezeigt, wenn Sie in den WS_FTP-Sendemodus wechseln. Sie können diese Optionen u. U. festlegen. Dies hängt davon ab, wie Ihr Administrator Ad Hoc Transfer in WS_FTP konfiguriert hat.

  • Dateien laufen ab in __ Tagen/Stunden oder nach __ Downloads. Sie können zwei Beschränkungen für Downloads angeben:
    • Die Zeitspanne, in Tagen oder Stunden, innerhalb derer die Empfänger eine bestimmte Datei herunterladen müssen. Sie kann auf einen Wert festgelegt werden, der maximal dem vom Administrator festgelegten Höchstwert in Tagen entspricht.
    • Gibt an, wie oft die Empfänger eine bestimmte übertragene Datei herunterladen dürfen. Sie kann auf einen Wert festgelegt werden, der maximal dem vom Administrator festgelegten Download-Höchstwert entspricht.
  • E-Mail senden, wenn Dateien heruntergel. wurden. Sendet eine E-Mail-Benachrichtigung (an den Absender), die besagt, dass der Empfänger eine Datei von der Seite "Dateien herunterladen" heruntergeladen hat.
    • Dateien durch Kennwort schützen. Erfordert, dass die Empfänger das Kennwort eingeben, um auf die Seite "Dateien herunterladen" zuzugreifen.

      Sie (der Absender) müssen dieses Kennwort allen Empfängern unter Einhaltung der Sicherheitsrichtlinien Ihrer Organisation durch eine separate E-Mail, ein Fax, per Telefon o. Ä. mitteilen.

      Abhängig von der Einstellung für Ihren WS_FTP-Server möchten Sie die Features möglicherweise sehen oder auch nicht sehen, die es Ihnen ermöglichen, ein Kennwort festzulegen.

    • Folgendes Kennwort verwenden. Verwendet das von Ihnen eingegebene Kennwort. Dieses wird ausschließlich für dieses Dateipaket verwendet.
    • Kennwort. Geben Sie das Kennwort ein, das Sie verwenden möchten. Wählen Sie Anzeigen aus, um die Zeichen des Kennworts anzuzeigen.
    • Kennwort für dieses Paket generieren. Verwendet ein starkes, vom System generiertes Kennwort für diese sichere Übertragung. Dieses Kennwort wird im WS_FTP-Sendeformular einer gesendeten sicheren Übertragung angezeigt.

Unter Standardsendeoptionen finden Sie Informationen zum Ändern der Standardoptionen, die beim Verfassen einer neuen sicheren, zur Übertragung vorgesehenen E-Mail festgelegt wurden.


Standardsendeoptionen

Das sind die Standardsendeoptionen für sichere Übertragungen mit WS_FTP. WS_FTP-Sendeoptionen werden im WS_FTP-Sendeformular unten im Fenster "Meldung" angezeigt, wenn Sie in den WS_FTP-Sendemodus wechseln.

  • Dateien durch Kennwort schützen. Erfordert, dass die Empfänger das Kennwort eingeben, um auf die Seite "Dateien herunterladen" zuzugreifen.

    Sie (der Absender) müssen dieses Kennwort allen Empfängern unter Einhaltung der Sicherheitsrichtlinien Ihrer Organisation durch eine separate E-Mail, ein Fax, per Telefon o. Ä. mitteilen.

    Abhängig von der Einstellung für Ihren WS_FTP-Server möchten Sie die Features möglicherweise sehen oder auch nicht sehen, die es Ihnen ermöglichen, ein Kennwort festzulegen.

  • Folgendes Kennwort verwenden. Verwendet das von Ihnen eingegebene Kennwort. Dieses wird ausschließlich für dieses Dateipaket verwendet.
  • Kennwort. Geben Sie das Kennwort ein, das Sie verwenden möchten. Wählen Sie Anzeigen aus, um die Zeichen des Kennworts anzuzeigen.
    • Kennwort für dieses Paket generieren. Verwendet ein starkes, vom System generiertes Kennwort für diese sichere Übertragung. Dieses Kennwort wird im WS_FTP-Sendeformular einer gesendeten sicheren Übertragung angezeigt.
  • Kennwort für jedes gesendete Paket generieren. Verwendet ein starkes, vom System generiertes Kennwort für alle sicheren Übertragungen. Das Kennwort wird im WS_FTP-Sendeformular angezeigt, wenn Sie in einer neuen sicheren Übertragungsnachricht in den WS_FTP-Sendemodus wechseln und wenn Sie gesendete sichere Übertragungsnachrichten anzeigen.

Sie können diese Optionen u. U. festlegen. Dies hängt davon ab, wie Ihr Administrator Ad Hoc Transfer in WS_FTP konfiguriert hat.

  • E-Mail senden, wenn Dateien heruntergel. wurden. Sendet eine E-Mail-Benachrichtigung (an den Absender), die besagt, dass der Empfänger eine Datei von der Seite "Dateien herunterladen" heruntergeladen hat.
  • Dateien laufen ab in __ Tagen/Stunden. Die Zeitspanne, in Tagen oder Stunden, innerhalb derer die Empfänger eine bestimmte Datei herunterladen müssen. Sie kann auf einen Wert festgelegt werden, der maximal dem vom Administrator festgelegten Höchstwert in Tagen entspricht.
  • Dateien laufen ab nach __ Downloads. Gibt an, wie oft die Empfänger eine bestimmte übertragene Datei herunterladen dürfen. Sie kann auf einen Wert festgelegt werden, der maximal dem vom Administrator festgelegten Download-Höchstwert entspricht.


Anzeigen von gesendeten sicheren Übertragungen

Es gibt zwei Arten der Anzeige von sicheren Übertragungen über WS_FTP:

  • Nachdem Sie die Nachricht gesendet haben, können Sie eine Kopie der Nachricht der sicheren Übertragung im Ordner Gesendet anzeigen, der sich in der Liste der persönlichen Ordner in Outlook befindet.
  • Sie können auch die zuvor gesendeten Übertragungen anzeigen, indem Sie in der Liste der E-Mail-Ordner in Outlook Persönliche Ordner > Suchordner erweitern und danach WS_FTP Mail auswählen. In diesem Ordner werden alle Nachrichten der sicheren Übertragungen angezeigt, auch wenn sie aus dem Ordner "Gesendet" verschoben wurden.

Öffnen Sie die gesendete Nachricht und klicken Sie im Menüband auf WS_FTP Senden. Das WS_FTP-Sendeformular enthält alle Sendeoptionen, die auf das Paket angewendet wurden.

Weitere Informationen finden Sie unter WS_FTP-Sendeoptionen.

Sie müssen die gesendete Nachricht öffnen, um das zufällig generierte Kennwort anzuzeigen, das Sie dem Empfänger entsprechend den Sicherheitsrichtlinien Ihrer Organisation über eine separate E-Mail, per Telefon, Fax usw. mitteilen müssen.


WS_FTP  Verbindungskonfiguration für Versand

Sofern noch nicht konfiguriert, erhalten Sie die Server- und Authentifizierungsinformationen zur Ad Hoc Transfer-Plugin für Outlook-Verbindung mit dem WS_FTP-Server vom Administrator. Geben Sie die Informationen in das WS_FTP-Dialogfeld zum Konfigurieren der Sendeverbindung ein.

So öffnen Sie das Dialogfeld für die Verbindungskonfiguration:

WS_FTP Connector:

  1. Klicken Sie mit der rechten Maustaste auf das WS_FTP Connector-Symbol in der Taskleiste.
  2. Klicken Sie auf Konfiguration. Das WS_FTP-Dialogfeld zum Konfigurieren der Sendeverbindung wird im WS_FTP Connector-Konfigurationsfenster geöffnet.

Outlook 2007:

  1. Klicken Sie im Menü des Outlook-Hauptfensters auf Extras > Optionen.
  2. Klicken Sie im Dialogfeld "Optionen" auf die Registerkarte WS_FTP Senden. Das WS_FTP-Dialogfeld zum Konfigurieren der Sendeverbindung wird im Fenster "Optionen" geöffnet.

Outlook 2010:

  1. Klicken Sie im Outlook-Hauptfenster auf die Registerkarte Datei.
  2. Klicken Sie auf Optionen.
  3. Klicken Sie im Dialogfeld "Outlook-Optionen" auf Add-Ins.
  4. Klicken Sie auf Add-In-Optionen, um das gleichnamige Dialogfeld aufzurufen. Das WS_FTP-Dialogfeld zum Konfigurieren der Sendeverbindung wird im Fenster "Add-In-Optionen" geöffnet.

So konfigurieren Sie die Verbindung zu Ihrem WS_FTP-Server:

  1. Ändern Sie diese Optionen.
    • Server. Geben Sie den Host-Namen oder die IP-Adresse für Ihren WS_FTP-Server ein. Diese Informationen erhalten Sie von Ihrem Administrator.
    • Benutzername. Geben Sie Ihren Benutzername für den Zugriff auf den WS_FTP-Server ein.
    • Kennwort. Geben Sie Ihr Kennwort für den Zugriff auf den WS_FTP-Server ein.
  2. Klicken Sie auf Erweiterte Optionen, wenn Sie die Einstellungen für die Verbindung oder das Übertragungsprotokoll ändern müssen. Weitere Informationen finden Sie unter Erweiterte Optionen.
  3. Klicken Sie auf Standardsendeoptionen, wenn Sie die Optionen anzeigen oder festlegen möchten, die für alle sicheren Übertragungen verwendet werden. Weitere Informationen finden Sie unter Standardsendeoptionen.
  4. Klicken Sie auf Übernehmen oder OK, um diese Einstellungen zu speichern.

Um den Status der Verbindung mit dem WS_FTP-Server zu überprüfen, fahren Sie mit dem Mauscursor über das Taskleistensymbol WS_FTP Connector. Sie haben eine gute Verbindung, wenn die Benachrichtigung folgendermaßen lautet: WS_FTP Verbunden - OK.


Erweiterte Optionen

Mit diesen Optionen werden die Einstellungen für die Serververbindung und das Protokoll festgelegt. Ihr Administrator kann Ihnen die entsprechenden Einstellungen für Ihren Dateiübertragungsserver mitteilen.

Die von Ihnen angegebenen Verbindungseinstellungen konfigurieren die Verbindung zum WS_FTP-Server.

  • Serverport. Der Port am Dateiübertragungsserver, der zum Herstellen der Verbindung verwendet wird. Der standardmäßige HTTP-Port ist 80; der standardmäßige SSL-Port ist 443.
    • Dieser Server erfordert eine sichere Verbindung (SSL). Wählen Sie diese Option aus, um eine sichere HTTPS-Verbindung zu verwenden. Wenn Sie diese Option auswählen, wird der Wert für Serverport auf 443 gesetzt, es sei denn, Ihr Administrator hat einen benutzerdefinierten Port festgelegt.
    • Standard verwenden. Klicken Sie auf diese Schaltfläche, um den Port auf den Standardwert festzulegen: 80 für HTTP bzw. 443 für eine verschlüsselte Verbindung (HTTPS).

Die Einstellungen für das Übertragungsprotokoll geben an, ob und wohin das Protokoll geschrieben wird und wie detailliert es ist.

Übertragungsprotokoll schreiben in. Wenn diese Option ausgewählt ist, werden sichere Übertragungen am angezeigten Speicherort protokolliert. Sie können auf die Schaltfläche zum Durchsuchen (...) klicken, um einen anderen Ordner anzugeben. Wenn diese Option nicht ausgewählt ist, werden die Übertragungen nicht protokolliert.

Diagnostische Ebene protokollieren. Stellt zusätzlich die Verbindungs- und Übertragungsinformationen bereit. Lassen Sie diese Option nicht über einen längeren Zeitraum aktiviert, es sei denn, dass Sie vom Ipswitch-Kundendienst entsprechend angewiesen worden sind. Weitere Informationen finden Sie unter Anzeigen des Protokolls.


Was ist WS_FTP Connector?

Bei WS_FTP Connector handelt es sich um eine Taskleistenanwendung, die sichere Übertragungen zum WS_FTP-Server für Ad Hoc Transfer-Plugin für Outlook verwaltet. Sie stellt eine Verbindung zum Ad Hoc Transfer-System her, wenn Sie sich bei Windows anmelden, und verwaltet die Dateiübertragungen zum WS_FTP-Server, selbst wenn Outlook geschlossen ist.

WS_FTP Connector: Taskleistensymbol (Beschriftung)

WS_FTP Connector zeigt außerdem Statusinformationen über Ihre Verbindung zum WS_FTP-Server an. Beschreibende Fehlerbenachrichtigungen melden, wenn WS_FTP Connector sich nicht mit dem Server verbinden kann. Sie können auch mit dem Mauscursor über das Taskleistensymbol fahren, um den aktuellen Status der Verbindung zum WS_FTP-Server anzuzeigen.

Klicken Sie mit der rechten Maustaste auf das WS_FTP Connector-Symbol in der Taskleiste, um auf das WS_FTP Connector-Menü zuzugreifen. Die folgenden Menüoptionen sind verfügbar:

  • Konfiguration. Hier ändern Sie die Optionen zur Serverkonfiguration. Weitere Informationen finden Sie unter WS_FTP – Verbindungskonfiguration für Versand.
  • Anstehende Übertragungen. Hierüber können Sie den Fortschritt sicherer Übertragungen verfolgen.
  • Protokoll. Hier zeigen Sie das WS_FTP Connector-Protokoll an.
  • Hilfe. Hierüber wird die Ad Hoc Transfer-Plugin für Outlook-Hilfe angezeigt.
  • Erneut verbinden. Aktualisieren Sie die Verbindung zum WS_FTP-Server. Weitere Informationen finden Sie unter Fehlerbehebung.
  • Beenden. Hierüber schließen Sie WS_FTP Connector.

    Wenn Sie WS_FTP Connector schließen, kann Ad Hoc Transfer-Plugin für Outlook erst nach einem Neustart von WS_FTP Connector Nachrichten senden. Sie können über folgenden Befehl neu starten: Start > Alle Programme > Start > Ipswitch WS_FTP Connector.


Nachverfolgen des Status der sicheren Übertragung

Zum Anzeigen des Uploadstatus der sicheren Übertragung klicken Sie mit der rechten Maustaste auf das WS_FTP Connector-Taskleistensymbol und wählen Anstehende Übertragungen aus. Daraufhin wird das Fenster "Anstehende Übertragungen" geöffnet, in dem eine Wartschlange der anstehenden Übertragungen an den WS_FTP-Server angezeigt wird.

Die folgenden Kategorien liefern Informationen über jede sichere Übertragung in der Wartschlange:

  • Betreff. Der zur sicheren Übertragung verwendete Nachrichtenbetreff.
  • Status. Der Status der sicheren Übertragung.
  • Größe. Die Gesamtgröße aller an den WS_FTP-Server zu übertragenen Dateien.
  • Alter. Vor welcher Zeit die sichere Übertragung in die Wartschlange aufgenommen wurde.
  • Letzter Fehler. Der letzte Fehler der Übertragung.


Anzeigen des Protokolls

So zeigen Sie die Protokolldatei an:

  1. Klicken Sie mit der rechten Maustaste auf das WS_FTP Connector-Taskleistensymbol und wählen Sie die Option Protokoll aus.
  2. Das Protokoll wird daraufhin in einem neuen Fenster angezeigt.

Weitere Informationen zum Ändern des Protokollspeicherots und Aktivieren der diagnostischen Ebenenprotokollierung finden Sie unter Erweiterte Optionen.


Fehlerbehebung

Diese Themen helfen Ihnen bei der Fehlerbehebung bei Problemen mit Ad Hoc Transfer-Plugin für Outlook und WS_FTP Connector.


Server nicht gefunden

Wenn der WS_FTP Connector den Server nicht findet:

  • Vergewissern Sie sich, dass der Computer mit dem Netzwerk verbunden ist (indem Sie eine Webseite öffnen).
  • Überprüfen Sie den von Ihrem Administrator angegebenen Host bzw. die IP unter WS_FTP Verbindungskonfiguration für den Versand.
  • Fragen Sie Ihren Administrator, ob der Server außer Betrieb ist.


Aufgrund von einem Authentifzierungsfehler keine Verbindung möglich

Wenn der WS_FTP Connector Kontakt zum Server hat, die Authentifizierung aber nicht durchführen kann:

  • Überprüfen Sie den von Ihrem Administrator zur Verfügung gestellten Benutzernamen und das Kennwort.
  • Fragen Sie Ihren Serveradministrator, ob Ihr Konto oder Ihre IP-Adresse deaktiviert wurde und ob Sie Zugang zu Ad Hoc Transfer haben.
  • Wenn Ihr Konto aktiv ist, müssen Sie möglicherweise das Kennwort ändern.


Aufgrund von SSL-Problem keine Verbindung möglich

Wenn der WS_FTP Connector aufgrund eines SSL-Fehlers keine Verbindung zum Server herstellen kann:

  • Wählen Sie Dieser Server erfordert eine sichere Verbindung (SSL) unter Erweiterte Optionen, wenn dies zum Herstellen einer Verbindung zum WS_FTP-Server erforderlich ist.


Warum sendet Ad Hoc Transfer-Plugin für Outlook keine Dateien?

Wenn Sie eine sichere Übertragung verfassen und auf Senden klicken, die Dateien aber nicht übertragen werden:

  • Vergewissern Sie sich, dass Ihr Computer über eine Netzwerkverbindung verfügt.
  • Vergewissern Sie sich, dass der WS_FTP Connector ausgeführt wird und verbunden ist.

    Um den Status der Verbindung mit dem WS_FTP-Server zu überprüfen, fahren Sie mit dem Mauscursor über das Taskleistensymbol WS_FTP Connector. Sie haben eine gute Verbindung, wenn die Benachrichtigung folgendermaßen lautet: WS_FTP Verbunden - OK.

  • Vergewissern Sie sich, dass Sie die Datei im WS_FTP-Sendemodus senden.
  • Vergewissern Sie sich, dass Sie nicht mehr Dateien angehängt haben als die maximal für alle Dateien zulässige Größe.
  • Möglicherweise müssen Sie die Verbindung zum WS_FTP-Server erneut herstellen, wenn die Verbindung zum Server gut ist, und Sie trotzdem keine sicheren Übertragungen senden können.

    Wenn Ihr Administrator die WS_FTP-Servereinstellungen ändert, muss der WS_FTP Connector erneut mit dem Server verbunden werden, bevor Sie Dateien senden können. Auch wenn der WS_FTP Connector die Verbindung zum Server automatisch aktualisiert (standardmäßig alle 10 Minuten), können Sie Ihre Verbindung jederzeit manuell aktualisieren.

    Um den WS_FTP-Server manuell erneut zu verbinden, klicken Sie mit der rechten Maustaste auf das Taskleistensymbol des WS_FTP Connector und wählen Sie Erneut verbinden. Wiederholen Sie das Senden der sicheren Übertragung, wenn das erneute Verbinden des WS_FTP Connector abgeschlossen ist.


Wie kann nach einem fehlgeschlagenen Sendeversuch eine Wiederherstellung durchgeführt werden?

Möglicherweise geraten Sie in eine Situation, bei der Sie eine sichere Übertragung verfassen und senden, Ad Hoc Transfer-Plugin für Outlook Ihre Dateien aber nicht tatsächlich an die Empfänger sendet. Die Nachricht bleibt stattdessen im Ordner Persönliche Ordner > WS_FTP-Ausgang, bis Sie das Problem behoben und einen erneuten Sendeversuch unternommen haben. (Unter Warum sendet Ad Hoc Transfer-Plugin für Outlook keine Dateien? finden Sie mögliche Gründe, warum Outlook keine Nachrichten sendet.)

Suchen Sie, nachdem das Problem behoben wurde, im Ordner Persönliche Ordner > WS_FTP-Ausgang nach der nicht gesendeten Nachricht und senden Sie sie erneut.