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Welcome to the New IMail Web Client 

IMail Web Client 
Ipswitch Web Client lets you send and receive mail using a Web browser. You can log on to 
the IMail Web Client from any computer with a supported browser, and manage your email 
without installing email client software. IMail Web Client uses direct access to manage mail 
on the server, which allows all mail folders and messages to reside on the server. 

IMail Web Client is an integrated Web-based collaboration client. This client replaces the 
current Web Messaging Client and WebMail templates. If you used contacts or contact lists 
(distribution lists) in a previous version of Ipswitch Web Messaging or in Microsoft Outlook 
with the IMail Collaboration plug-in, the contacts and contact lists are automatically imported 
into the new IMail Web Client as a newly created Contacts folder. 

Client User Interface 

A new web based client allows user-friendly access to critical email functions: Inbox, mail 
folders, composing, personal user settings, calendaring, inbound rules, public folders, contact 
management, notes, tasks, RSS Feeds, Websites and the ability to switch between the client 
and the administrator pages if you have Administrator privileges. 

IMail Web Client supports: 

 Microsoft® Internet Explorer 8.0 or later 

 Mozilla Firefox v5.0 or later 

 Safari 2.0.4 and later for Macintosh, or, the upgraded version of Safari installed with 
Mac OS X version 10.4.8 

 Google Chrome 

Web Client browser requires: 

 Enabled Javascript support in the Web browser 

 Enabled Cookie support in the Web browser 

 Enabled pop-ups for Calendar reminders 

IMail Web Client directly accesses the server to manage mail on the server, and does not 
require IMAP services to be running. When a user creates a mailbox in IMail Web Client, the 
mailbox is created on the mail server and mail folders and messages reside on the server. 

You can access the IMail Web Client login page by entering the IMail Server address in the 
browser address field. 

 Important. You may need to change network firewall settings to make a specified port 
available for IMail Web Client access. 

Related Topics 

Browser Help (on page 4) 
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Using the Welcome Page (on page 5) 

Using IMail Web Client Login Page (on page 9) 

Viewing the IMail Client Main Page (on page 6) 

 
 

Browser Help 

If you are having trouble accessing the IMail Web Client web interface, please look over the 
information below to troubleshoot. 

Enable JavaScript 

If after attempting to login to the Web Client web interface you receive this error message: 

"Your request could not be served because you have JavaScript disabled. Please enable 
JavaScript in your browser's settings, close your current web session and try again." 

Enable Javascript for Windows Internet Explorer: 
1 Open Internet Explorer. 
2 Select Tools > Internet Options. 
3 Select the Security tab. 
4 Click the Custom level button. 
5 In the settings box, scroll down to the section on scripting 
6 In the Active scripting section, select Enable. 
7 Click OK to save changes. 

Enable JavaScript for Mozilla Firefox: 
1 Open Firefox. 
2 Select Tools > Options. 
3 Select the Content tab. 
4 Select Enable JavaScript. 
5 Click OK to save changes. 

Enable JavaScript for Google Chrome: 
1 Open Chrome. 
2 Select Options > Under The Hood.  
3 Click Content Settings button. 
4 Locate Javascript on the page and select Allow all sites to run JavaScript. 
5 Click "X" to exit and save changes. 
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Enable cookies 

If after attempting to login to the Web Client web interface you receive this error message: 

"Your request could not be served because you have browser cookies disabled. 
Please enable cookies in your browser's settings, close your current web 
session and try again." 

Enable cookies for Windows Internet Explorer: 
1 Open Internet Explorer. 
2 Select Tools > Internet Options. 
3 Select the Privacy tab. 
4 Select Advanced. 
5 Select Override automatic cookie handling. 
6 Click OK to save changes. 

Enable cookies for Mozilla Firefox: 
1 Open Firefox. 
2 Select Tools > Options. 
3 Select the Privacy tab. 
4 Select the Cookies tab. 
5 Select Allow sites to set cookies. 
6 Click OK to save changes. 

Enable cookies for Google Chrome: 
1 Open Chrome. 
2 Select Options > Under The Hood.  
3 Click Content Settings button. 
4 Locate Cookies on the page and select Allow local data to be set. 
5 Click "X" to exit and save changes. 

 
 

Accessing the IMail Web Client 

To launch the Web client: 

In your browser address box, enter the URL or IP Address of the IMail Web Server followed by 
the IMail Web Client path as instructed by your IMail System Administrator. 

Example: 
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"http://123.100.100.80/IClient" or "http://mail.domain.name/IClient", then 
press Enter. The Web Client login page appears. 

 Email Address and Password. Enter your email address and password to login to 
your Ipswitch Web Messaging Client. 

Related Topic 

Logging into IMail Web Client on page 9 

 
 

Using the IMail Client Main Page 

The IMail Web Client main page initially displays a Today tab configurable by your IMail 
Administrator. Selecting an item in the folder tree will open a new tab and display your Email, 
Calendars, Contacts, Notes, Tasks, RSS Feeds and Websites.  

The IMail Web Client has a multitude of user options to allow the user more user flexibility 
and control of their mail. Go to  Action > Manage User Options (on page 26) to begin 
customizing your new web client to suit your needs. 

Tabs 
Today tab. Initial default tab. Displays a space utilization chart if disk space limits have been 
configured. Selecting new items from the Navigation Folder Tree will generate new tabs 
allowing capability to return to a previous page without reloading data again. 

 Note: By default, the maximum new tabs allowed to be open in one session is 10. This setting 
is only configurable by your IMail Administrator. 

Menu Options 
Action. Click to select one of the following: 

 Compose New Message (on page 35). (Alternate location for Compose button). Click 
this link to open a new tab and begin a new mail message.  

 Note: The Compose New Message Link is configurable to appear within your Action drop 
down menu, or on the Main Menu (set by default). Go to Action > Manager User Options > 
General Options and uncheck Main Menu Bar to have Compose appear within the Action 
drop down menu. 

 Create New (on page 15). These options are shortcuts to open a new tab for the 
creating the following: Contacts, Appointments, Meeting Requests, Tasks, Mail Rules, 
Notes, and RSS Feeds. 

 Manage Selected Folder (on page 15). This option will allow creating a subfolder, 
renaming, or deleting the selected folder within the navigation panel. 
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 Manage Mail Rules (on page 18). This option will open the rules dialog panel in a new 
tab. 

 Manage Away Message (on page 23). This option will open the Away Message dialog 
in a new tab for updating. 

 Manage Auto Responders (on page 24). This option will open the Auto Responders 
dialog in a new tab.  

 Manage User Options (on page 26). This option will open a new tap to allow 
modifications to User Options. 

 Change Password (on page 34). This option will open the Change Password pop-up 
dialog. 

 Change Theme (on page 34). This option gives the capability to customize the look 
and feel of your Web Client.  

 Switch to Lite Web Client. Allows user to switch to the Lite Web Client without 
logging out and logging in again. 

 Clear Application Cache. This option displays only for IMail System Administrators. 
This option clears cache for changes made to the following: iclient.config file, RSS 
Feeds and Websites. 

Compose (on page 35).  (Set by default to appear on main page) Click to open a new tab for 
a new mail message. 

 Note: Go to Action > Manager User Options > General Options and uncheck Main Menu 
Bar to have Compose moved to appear under Action. 

Admin.  (Appears only for System Administrators, Domain Administrators and List 
Administrators) Click to open a new window for the Ipswitch Web Administration home page.  

Help. Click to open a new window containing help for your IMail Web Client. 

Log Out. Click to end your session with the IMail Web Client and return to the Web Client 
Login Page. 

Navigation Folder Tree 

 Note: User Options can be accessed at Action > Manage User Options (on page 26).  

 Note: Inbound Rules can be accessed and managed at Action > Manage Mail Rules (on 
page 18). 

 Email Folders (on page 38) are mailbox folders used to view all incoming and 
outgoing messages. The following standard mailboxes appear in the folders list, plus 
any mailboxes that you create: 

 Total Mailbox sizes. Total mailbox size and total message count can be obtained by 
hovering your mouse of the Email which can be found directly under your User Name at the 
top of the navigation folder. 
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 Individual Mailbox sizes. Individual mailbox size and count can be obtained by hovering 
your mouse over any mailbox found within the navigation folder. 

 Inbox. All new mail is received into this mailbox (folder) by default. 

 Delete (on page 38). Click to delete a selected message. 

 Reply (on page 39). Click to reply to a message sender. 

 Reply All (on page 39). Click to reply to all message recipients of a message. 

 Forward (on page 39). Click to forward a message to another email address. 

 Refresh Mail (on page 39). Click to manually check for new messages. 

 Mail Actions (on page 40). Action that can made to individual mail messages. 
Report as NOT Spam, Report as Spam, Move/Copy, Mark as Read, Mark as Unread, 
Search Messages and Show/Hide Filters. 

 Drafts (on page 49). When you click Save to Drafts, rather than Send while 
composing a message, the message draft is saved in this folder and can be re-opened 
for composing, editing, and sending. 

 Sent. All sent email messages are copied to this folder by default.  This can be 
changed through Action > Manage User Options (on page 26) > Composing 
Messages > Save a copy of the message in the Sent Folder. 

 Deleted. All deleted email messages are copied to this folder by default.  This can be 
changed to "Purge" through Action > Manage User Options (on page 26) > 
Deleting Messages. 

 Address Books (on page 52). Click to access and manage your personal, shared and 
public Contacts. 

 Calendars (on page 63). Calendars will appear when enabled by your IMail 
Administrator. Click to access and manage your personal, shared and public 
Calendars. 

 Tasks (on page 73). Click to access and manage your personal, shared and public 
Tasks. 

 Notes (on page 77). Click to access and manage your personal, shared and public 
Notes. 

 RSS Feeds (on page 78). Click to display your RSS Feed in a new tab, or right click to 
add a new RSS Feed. 

 Websites (on page 79). Click to display websites setup and controlled by your IMail 
Administrator. 
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Logging into IMail Web Client 

IMail Web Client Login Page 
Enter your Email Address and Password, then click Login. If the login information is correct, 
the IMail Web Client "Today" page opens. 

 Email Address: Enter the email address assigned to you from your IMail 
Administrator. 

 Password: Enter the password your assigned password. 

 Tip: Should your password not have the security strength as set by your IMail Administrator, 
the Change Password dialog will automatically appear for you to change your password. 
The dialog will define the password criteria as set by your IMail Administrator. 

 Language: A list box for Languages, allows capability to read messages composed 
with international characters in English, Chinese Simplified, Chinese Traditional, 
French, German, Italian, Japanese, or Spanish. Choose the language (encoding) to 
send messages via the General Options (on page 26) tab. To access, go to Action > 
Manage User Options. 

 Use Lite Web Client: This check box will log you into the Lite Web Client designed for 
users with mobile devices.  This web client has limited capability, and was not 
designed with all the advanced options and features that the regular web client 
offers. For more detail on this client read the Web Messaging Lite 
Help http://docs.ipswitch.com/_Messaging/IMailServer/v12/Help/LiteClient/index.htm. 

 Remember My Email Address: Select this check box to remember your Email 
Address when used again on the same local machine. 

 Remember My Password: Select this check box to remember your password when 
used again on the same local machine. 

 Automatically Login On The Next Visit. Select this check box to bypass the login 
page when used again on the same local machine. 

 Note: To uncheck this feature, click Logout located on the top menu to access the login 
dialog. 

 Note: Username and encrypted password information are stored in cookies on your 
computer.  

Problems logging in? 
If you repeatedly have problems logging in, carefully re-enter your email Username and 
Password. If you continue to have problems accessing your mail account, contact your IMail 
System Administrator. 

 
 

http://docs.ipswitch.com/_Messaging/IMailServer/v12/Help/LiteClient/index.htm�
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Setting Up SSL for IMail Web Client 

The IMail Web Client uses the Microsoft Internet Information Services (IIS) Secure Sockets 
Layer (SSL) features to encrypt communications between your IMail Web Client and Server. 
Only your Network Administrator has the capability to utilize this feature. 
 

Synchronizing Outlook using IMail Collaboration 

Install IMail Collaboration to synchronize your Outlook Contacts, Calendar, Notes and Tasks 
with your Ipswitch IMail Web Client. 

Check with your IMail Administrator for the following: 

 IMail Collaboration availability. 

 Location of  the IMail Collaboration Client for download and installation. 

 Verify that the correct IMail Collaboration User exists. 

Once the IMail Collaboration Client has been installed and synchronized with Outlook, open 
your Microsoft Outlook under Tools > Share > Settings and be sure that Contacts, Calendar, 
Notes and Tasks are checked. 

 

Once checked, the Contacts, Calendars, Notes and Tasks in your Outlook will automatically 
synchronize and update in your Ipswitch Web Client Address Books, Calendars, Notes and 
Tasks. Also, any new information added using your Web Client, will synchronize and update 
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in Outlook. For more information, see Converting and Synchronizing Contacts and Contact Lists 
(on page 62). 

Related Topics 

Adding a Contact (on page 53) 

Public Folders and Shared Contacts (on page 13) 

 
 

Mobile Synchronization Client Setup 

 Note: See the Mobile Device Configuration White Paper for more detail information on 
mobile device setup. 

About Mobile Device Synchronization 

IMail Server now supports the synchronization of data between a user's mobile device and 
your IMail Server with the use of Microsoft Exchange ActiveSync®. 

Ipswitch has created this document to assist mobile device users to configure and initiate 
Microsoft Exchange ActiveSync® synchronization of their mobile devices for email messages, 
calendar appointments, contact information and tasks. 

This document will help users configure Microsoft Exchange ActiveSync® for the following 
devices: 

 Windows Mobile® 5 and later 

 iPhone™ and iPod Touch™ Software version 2.2.1 or later 

 Google Android™ Incredible by HTC 

 Google Android™ Droid by Motorola 

 Google Android™ Droid X by Motorola 

 

Mobile Client Requirements 

Two requirements are essential for mobile device synchronization: 

1 iPhone™, Windows Mobile® 5.0 and later, and Google Android™ are the devices that 
IMail currently supports for synchronizing data to your mobile device. 

2 Data Access for synchronization by either: 
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 A data plan provided by your cellular provider or 

 A wireless connection with internet data access 

Synchronizing with Microsoft Exchange ActiveSync® 

To correctly set up your mobile device to synchronize with your IMail Server, Microsoft 
Exchange ActiveSync® must be configured to run on your mobile device. Microsoft Exchange 
ActiveSync® compares the information on your device with the information on your IMail 
Server and updates all locations with the most recent information. Microsoft Exchange 
ActiveSync® will synchronize with your IMail Server information from your Email, Contacts, 
Calendar, Tasks and Notes through your Web Client.  

Outlook Synchronization 

For Outlook synchronization, the IMail Collaboration Client must be installed. Once installed 
Outlook will synchronize Email, Contacts, Calendar, Tasks and Notes with the IMail Server. 
Check with your IMail Administrator for installation procedures. 

 Note: To synchronize your device with Outlook on your IMail Server, installation of the IMail 
Collaboration Client is required. See your IMail Administrator for more information. 

Web Client Synchronization 

Your Web Client has direct access to Email, Contacts, Calendar, Tasks and Notes, and does not 
require synchronization. Once the IMail Collaboration Client and Microsoft Exchange 
ActiveSync® are correctly configured, information updated using the Web Client will 
synchronize with your mobile device and Outlook. 

 

Related Topic 

Mobile Device Configuration White Paper 
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Public Folders and Shared User Folders 

Shared and Public Folders 
Public Folders are usually created and maintained by your IMail Administrator, and normally 
only "Read" access is given to a user. Public folders are created and made available to 
organize and share information with other users.   

Public Folders will appear within your navigation tree under Address Books, Calendars, 
Notes, and Tasks and can be identified by the [Public] following the public folder name. 

 

 Note: Public Folders require "Read" permissions to become available to you. Permissions 
for all Public Folders are controlled by your IMail Administrator. 

Shared User Folders 
Shared User Folders can be identified by the user or group name in brackets next to the 
folder name, as shown in diagram above. This indicates that you have been given access to a 
user's folder. The brackets help to distinguish between your own personal and public folders 
and those who are sharing their folders with you. 
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 Note: Sharing User Folders require a "Read" permissions to become available to you. 
Permissions for sharing folders is controlled by your IMail Administrator. 

Related Topics 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Permissions for Shared Folders (on page 14) 

 

 
 

Permissions for Shared Folders 

For IMail Collaboration Users Only 
To receive access to a users' folder (Calendar, Contacts, Tasks or Notes) or a Public Folder 
(Calendar, Contacts, Tasks or Notes) your IMail Administrator must set the permissions. Once 
this is set, the Public Folder or users' folder should become visible under your navigation 
folder tree. 

When you select a user folder from your navigation folder, their folder(s) (Contacts, Calendar, 
Notes and Tasks folders) will be displayed beneath your folders, allowing access their 
information.  

Shared Folder Permissions 

Access levels are set by System Administrator as follows: 

 Read 

 Read, Create 

 Read, Create, Edit 

 Read, Create, Edit, Delete 

Example: 

If you have "Read, Create" access to a calendar, this will only allow creating an appointments. 
If an error is made to an appointment, it would have to be edited or deleted by the owner of 
the calendar. 

If only "Read" access is set, you cannot add a new appointment to someone's calendar. 

Related Topics 

Public Folders and Shared User Folders (on page 13) 
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Action Menu 
Click Action to display all Menu items. 

 Create New (on page 15) 

 Manage Selected Fold (on page 15) 

 Manage Mail Rules (on page 18) 

 Manage Away Message (on page 24) 

 Manage Auto Responders (on page 24) 

 User Options (on page 26) 

 Change Password (on page 34) 

 Change Theme (on page 34) 

 Switch to Lite Web Client. Allows user to switch to the Lite Web Client without 
logging out and logging in again. 

 Clear Application Cache. This option displays only for IMail System Administrators. 
This option clears cache for changes made to the following: iclient.config file, RSS 
Feeds and Websites. 

 
 

Create New 

How to get here 

 Create New Contact (on page 53). Shortcut to add a new contact. 

 Create New Appointment (on page 65). Shortcut to create a new appointment within 
your calendar. 

 Create New Meeting Request (on page 69). Shortcut to create a new meeting request. 

 Create New Task (on page 73) . Shortcut to add a new task. 

 Create New Mail Rule (on page 19). Shortcut to add a new mail rule 

 Create New Note (on page 77). Shortcut to add a new note. 

 Create New RSS Feed (on page 78). Shortcut to add a new RSS Feed. 

 

 
 

Manage Selected Folder 

 Add New Subfolder (on page 16) 

 Deleting a Folder (on page 16) 
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 Renaming Folder (on page 17) 

 Emptying Folders (on page 17) 

 
 

Add New Subfolder 
To add a new folder to your navigation folder list (Mail, Contacts, Calendar, Tasks, or 
Notes) 
1 Right click the folder where you want to add a new subfolder. 
2 Select Add. A pop-up dialog opens to name the new folder. 
3 Enter the name of the folder you want to create. 

-- OR -- 

1 Select the Folder where you want to add a new subfolder. 
2 Select  Action > Manage Selected Folder > Add Subfolder.  
3 A pop-up dialog opens to name the new folder. 
4 Enter the name of the folder you want to create. 

 
 

Deleting Folder 
To delete a folder in the Email folder list: 

 Important: Messages and all sub mail folders within a mail folder are permanently Deleted 
unless you have selected Move to deleted Folder (on page 32) in the User Options (on page 26). 
Make sure that there are no messages you want to save before you delete the folder. 

1 Right click the folder you want to delete. 
2 Select Delete.  

 Tip: Not all mail folders can be deleted, such as Inbox and Drafts. 

3 Depending on your delete option (on page 32) settings, a confirmation dialog will 
prompt "Are you sure?"  

4 The folder is deleted when "OK" is clicked. 

-- OR -- 

1 Select the Folder where you want to delete. 
2 Select  Action > Manage Selected Folder > Delete.  
3 Depending on your delete option (on page 32) settings, a confirmation dialog will 

prompt "Are you sure?"  
4 The folder is deleted when "OK" is clicked. 
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Renaming Folder 
To rename a folder in the Email folder list: 
1 Right click the folder you want to rename. 
2 Select Edit. The Enter new folder name dialog appears. 
3 Enter the new folder name. 
4 Click "OK" to rename the folder. Click Cancel to cancel your changes. 

 Note: You cannot rename folders using the following names: Inbox, Sent, Deleted, and 
Drafts. These folder names are used by the system. 

-- OR -- 

1 Select the Folder where you want to delete. 
2 Click the  Action menu > Manage Selected Folder > Edit.  
3 Enter the new folder name. 
4 Click "OK" to rename the folder. Click Cancel to cancel your changes. 
 

Emptying Folders 
Depending on how your Manage User Options (on page 26) are set up, once you have 
emptied a folder, its contents are either: moved to your Deleted folder, purged immediately, 
or deleted after you receive the confirmation message (Are you sure you want to move all 
messages from this folder to the deleted folder?) and click OK. 

To empty the contents of a folder: 
1 Right click the folder you want to Empty. 
2 Select Empty. All messages will be deleted from the selected mail folder. 
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CHAPTER 2 

Manage Mail Rules 

In This Chapter 
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Creating Rules Using Regular Expressions ................................................ 21 

To display all existing rules click Action Menu > Manage Mail Rules,  and a new tab will 
open The Rules page will appears in a new tab. 

Rules List 
 . Mouse over the pencil icon  to display the rule conditions. 

 Rule Name. Unique identifier setup when rule is first created. 

 . Click this Up Arrow on the desired rule, to be moved to the top of the rules list. 

 . Click this Down Arrow on the desired rule, to be moved to the bottom of the 
rules list. 

 . Click this Single Up Arrow to move the selected rule up one row of the rules list. 

 . Click this Single Down Arrow to move the selected rule down one row of the 
rules list. 

 . Click this to remove the rule completely. 
 
 

About Rules 
Email delivery rules are designed to assist in managing your mail, and are based on the 
contents of the following fields:  

 To 

 From 

 Sender 

 Subject 

 Message Header  

 Message Body 

Rules assist in filtering out spam and other messages that contain certain types of 
attachments, and can be used to direct specified mail into a specific mailbox. The IMail Web 
Client applies your rules as messages arrive into your INBOX. 
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Rules can be set up to support multiple rule conditions; rules can be used in conjunction with 
forwarding or the Auto Responder to reroute mail to another mail user or mailbox.  

For Example: 

All incoming messages with the words "Awesome Medical Breakthrough" can be routed 
to your System Administrator, or to a folder named Spam. 

Although creating rules in the Web Client is straightforward, there are some complexities. 
Click a hyperlink below to get step-by-step instructions for your specific need. 

 To display existing rules, see Manage Mail Rules (on page 18). 

 For creating rules and conditions, see Creating Rules (on page 19). 

 For editing and deleting rules and conditions, see Editing Rules (on page 20). 

 For creating rules using regular expressions, see Creating Rules Using Regular 
Expressions (on page 21) 

 
 

Creating Rules 
For a better understanding about rules, see About Rules (on page 18). 

To create a rule: 

 From the Action Menu select Manage Mail Rules. A new tab will open The Rules 
page. 

 Click Add New Rule. The Add Rule dialog appears. To edit an existing rule, see 
Editing Rules (on page 20). 

STEP 1 - Enter a Rule Name 
 Enter a Name for this Rule. This name is for your reference and is used only as a 

unique identifier for your reference. 

STEP 2 - Add Conditions 
 Add the Rule Conditions. Click the Conditions Editor button to display the 

Conditions dialog. 

 Where. Select which part of the message the rule applies: From, Subject, Sender, To, 
CC, Body, or Header. 

 Comparison. 

 Contains. Select this option to check the message part for the text specified in the 
Search text box. 

-- OR -- 

 Does NOT Contain. Select this option to check the message part if it does NOT 
contain the text specified in the Search text box. 

 Search. Enter the message text to use for searching against the selected Where 
option. See Creating Rules Using Regular Expressions (on page 21). 
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 Match Case. select whether or not the case of the text entered in Search are to 
match or not. 

 Add Condition. Click to add your Condition. 

Step 2a. To add multiple conditions, do the following: 

 Add AND/OR. After adding a regular condition and saving, before another 
condition can be added, an "AND" or "OR" must be selected before another 
condition can be added.  

Repeat Step 2, and 2a until all conditions have been created. 

 Add Condition. Click to add your Condition. 

 Save. Click to save all conditions. The first rule add dialog will display again. 

STEP 3 - Set the Action  
 Set the action to take when conditions above are met. 

 Action Type. Set the action to take when conditions listed above are met. Options 
are: Move to mailbox, Forward, Delete, Copy, Bounce. 

 Target. A required entry for certain Action Types (Move to mailbox and Forward) . 
Enter the name of the target mailbox, or email address that will receive messages that 
are selected by your rule. 

 Save. Click this button to save your new Rule. The main rule page is displayed again. 

 Save Changes. Click Save Changes to update the rules file. 

 Warning: Be sure to click Save Changes after all rules have been created/modified. Changes 
will be lost if this last save is not made. 

 
 

Editing Rules 
Modifications to Rules include changing the rule name, conditions, and actions.  To access 
rules go to Action Menu > Manage Mail Rules. A new tab will open The Rules page. 

Modifying a Rule 
 . Mouse over the pencil to display the rule conditions for the specified rule. Click on 

the pencil  to open the rules dialog page for editing. 

 Enter a Name for this Rule. This is your unique identifier for this rule, modify as 
needed.  

 Add the Rule Conditions. Click the Conditions Editor button to make modifications 
to the rule conditions.  

 Conditions. Updates to existing conditions is not possible, deleting and re-adding is 
necessary. To add another condition the And/Or will be required. 
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 Add Condition. Click to add a new Condition. See Creating Rules (on page 19). 
Clicking Add Condition without and And/Or will by default generate the "And" 
requirement. 

 Add AND/OR. After adding a regular condition and saving, before another 
condition can be added, an "AND" or "OR" must be selected before another 
condition can be added.  

 Note: "AND" requires all conditions be true for the rule to pass; while "OR" requires only one 
of the conditions to be true to pass. 

 Delete Condition. Click  next to the condition that needs removing. 

 Save. Click to save condition modifications. The dialog will return to the previous rule 
page. 

 Action Type. Options are: Move to mailbox, Forward, Delete, Copy, Bounce. 

 Target. Enter the name of the target mailbox that will receive messages that are 
selected by your rule. 

 Save. Click to save rule modifications. The mail rule page will display. 

 Save Changes. Click to save the Rules file. 

 
 

Creating Rules Using Regular Expressions 
The expressions for each element of a delivery rule are shown in the following table. 
 

Message Areas Expression 

From: F 

Subject: S 

Sender: N 

To: T 

Entire Header (everything 
preceding the body) 

H 

Entire Body of Message B 

Condition Expression 

contains ~ 

does not contain !~ 

equals = 

does not equal != 

Text Pattern Expression 
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Any character . 

Any of the values separated by 
vertical bars within the 
parentheses; the vertical bar 
represents "or" 

(this|that|other) 

Any word character (a-z, A-Z, 0- 9) \w 

Any non-word character \W 

Any digit (0- 9) \d 

Any non- digit \D 

Any white space (spaces and/or 
tabs and/or carriage returns 

\s 

Any non-white space \S 

Any punctuation character (any 
character other than \w or \s) 

\p 

Any non-punctuation character \P 

Quantifier Expression 

Zero or more * 

One or more + 

Exactly 100 {100} 

At least n1, but not more than n2 
(where n1 and n2 are numbers) 

{n1,n2} 

 

 Note: The following characters have special meaning in a rule: {} () | * + , . : \ [] ^ $  If you 
want to use one of these characters in a search string, precede it with a backslash. For 
example, to search for a plus sign, enter \+ in the search string. 

Example 
You use Outlook to read your mail. Anti-spam identifies spam by inserting the word SPAM 
into the X-Header, and Outlook labels spam by inserting "[s]" into the header, you may 
wish to route these messages to a folder you have created called SPAM.  

To do this 

 Create a new rule, such as Rule 4  

 Where the Subject Text Contains "\[SPAM\]" OR "\[s\]",  

 The Action Type is Move to Mailbox,  

 And the Target is "SPAM". 
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Manage Away Message 

How to get here 

You can automatically send an Away Message message to anyone who sends you mail. This 
feature is activated when Enable is checked and saved on the Away Message dialog.  Enter a 
message in the Away Message text box and then Save.  

Your Away Message will only be sent once to each email address that sends you mail, while 
the Away Message is enabled. Email addresses that have received your Away Message are 
tracked, to prevent an email address from receiving your Away Message more than once. 
Disabling the Away Message resets the email addresses tracking file. 

 Note: This feature is similar to the Auto Responder (on page 24) feature which sends an 
automatic response to each message that is received, regardless of whether or not the 
sender has already received the automatic response. 

To Activate your Away Message 

To enable your Away Message click Action > Manage Away Message  from the upper left 
menu.  

 Enable.  Checking this check box will begin notification to each user who sends you 
mail after saving. 

 Message. This text box allows entering a message once enabled. This message will 
be sent once to each user who sends you a message. 

 Note: after entering Away Message, click Spell Check to review and correct spelling  

 Save. Click Save to enable your Away Message. 

 Note: "Away Message Enabled" will appear above your navigation tree as a reminder. 

To Stop Sending an Away Message 

 Clear the Enable check box. This will also reset the email tracking for the next time 
the Away Message is enabled. 

 Save. Click Save to disable your Away Message.   
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Manage Auto Responders 

How to get here 

 Tip: Auto Responders can also be accessed by right-clicking on a specified mailbox and 
selecting Manage Auto-Responder from the menu. This option will only update the auto 
response for the selected mailbox. 

Use an automatic response so that each time you receive message, a prepared message is 
sent back to the sender. This feature is activated when the Enable check box is checked for a 
specified mailbox.  Once activated text can be entered in the Message box. 

The navigation folder will display an icon to the right of all mail folders that have 
auto-responders setup. 

 Note: To prevent automatic responses to bulk mailers, an automatic response is not sent if 
the original message contains the "Precedence:bulk header".  

 To prevent automatic responses to list server mailing lists, automatic responses are not sent 
if the original message contains "imailsrv" in the mail address. 

 Mailbox. Select the mailbox from the drop down list box to activate the automatic 
response for all incoming mail being sent specifically to the mail folder. 

 Note: This list box will display an icon to the left of all mail folders that have auto-responders 
setup. 

 Enable. Select the check box to enable the Auto Responder. Clear the check box to 
disable it. 

 After Responding Forward mail to. Enter the e-mail address you want e-mail 
inquiries forwarded to after the automatic response is sent. Leave blank if forwarding 
is not required, this will leave all requests in their associated mailboxes.  

Note: Should you want the message to be deleted without any forwarding. Enter as 
follows: "user-NUL@hostname.com" 

 Message. In the text box, enter the message to be returned to all senders who send 
mail to the specified mailbox.  

 Tip: The first line of the body of the message is used as the subject line for the automatic 
response. 

 Note: After entering your text, click Spell Check to review and correct spelling  

  Save. Click Save to activate or de-active your Auto Responder messages. 
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In This Chapter 
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Contacts ................................................................................................................. 33 

Calendaring .......................................................................................................... 33 

Manage User Options allows you to customize and personalize your web client settings. 

Click Action > Manager User Options from the top Menu bar. 

 Note: Remember to click Save after making changes to your user settings. Some options 
require closing tabs or logging out before the setting changes will appear. 

 
 
 

General Options 
How to get here 

User Options - General Options Tab 
 Display Name. Enter your preferred full name in the text box. 

 Reply To. Enter your complete email address in the text box. 

 Forward To. Enter the email address to which you want all your email automatically 
forwarded.  

 For example, to forward your messages to another email address simply enter the 
forwarding address as yourUser@domain.com, or to forward to another mailbox 
besides your main Inbox enter the forwarding address as ID-othermailbox.   
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 Note: To forward your email to another email address and also keep a copy in the original 
mailbox, precede the email address with ".," allowing no spaces in between .   

 Example:  ".,email@address.com"  

 Default Encoding. Default message encoding used for sending messages. Default 
setting is Unicode (UTF-8). 

 Unicode (UTF-8).  Choose this character set for multi-language mail. In IMail, this 
includes English, Chinese Simplified, Chinese Traditional, French, German, Italian, 
Japanese, or Spanish.   

 English (US-ASCII). For composing email for English-speaking readers, based on the 
English alphabet. 

 Western European (ISO-8859-15). For composing email in French, Italian, German, 
or Spanish. 

 Chinese Traditional (BIG5). For composing email in traditional Chinese. 

 Chinese Simplified (GB2312). For composing email in simplified Chinese. 

 Japanese (ISO-2022-JP). For composing email in Japanese. 

 Initial Item to Display.  Default is None. This drop down box allows users to select 
the folder to display upon initial login. 

 Default Page - The "Today" tab, displays message folders and message folder sizes. 
This can be manually accessed by clicking on the Today tab. 

 Main Menu Bar. 

 Display Shortcut Compose Button. Set by default. Unchecking this option will move 
the "Compose" email button to the Action menu. 

 Timezone Offset. Set to Automatically Determined by default. Changing this offset 
will affect two items.  1) The time stamp that is displayed on all received messages 
will be adjusted, and 2)  All calendar appointments will be adjusted. 

 Adjust for daylight savings time. Set by Default. Automatically adjusts for daylight 
savings when in place. 

 
 

Receiving Messages 
How to get here 

User Options - Receiving Messages Tab 
 New Mail Check Frequency. Default setting is 10 minutes. Allows the user to define 

how often their mailbox's are checked for new messages. 

 Only check for new messages in the Inbox.  Default setting is unchecked. For 
users with large mailboxes and only receive Inbox mail messages. This feature can 
save computer processing time, for user's that do not receive messages to other 
sub-folders. 



IMail v12 Web Client Help 

  28 

 Enable new messages notification pop-up.  Default setting is checked. This 
feature controls the small brief notification pop-up when new messages arrive. 

 Make the browser tab text blink when new messages arrive. Checked by default. 
This feature allows the user to control the number of blinks when a new message 
arrives.  

 Number of times to blink the text. By default the browser tab will blink 5 times. This 
feature allows the user to control the number of blinks when a new message arrives.  

 Play a sound when new messages arrive. Set by default. This feature allows the user 
to turn the sound off when new messages arrive. 

 Sound Override URL. Enter the full url for an external sound file to override the 
default sound set by the IMail Server. To reset to the default sound, simply clear the 
existing URL and click Save. 

 
 

Viewing Messages 
How to get here 

User Options - Viewing Messages Tab 
 Reading Pane Location: Default setting is "Below". This drop down box allows 

customizing how to display the message to the user. 

 Note: Beside and Below will split your message list window, and allow previewing of the 
selected message within the same tab. 

 None. Selection of a message will open a new tab for message preview.  

 Beside. Selection of message will open to the right of the message list, within the 
same tab for message preview. 

 Below. Selection of message will open below the message list for message preview. 

 Paging Style. Set to Next, Previous and Numeric Pages by Default. This option allows 
a multitude of paging options. Select one to best suit your need. 

 Paging Location. Set to Bottom by default. This option controls the display of the 
paging location on the message list.  

 Top 

 Bottom 

 Top and Bottom 

 

 Number of Items Per Page. Set to 10 by default. This controls the number of 
messages to display per page of your message list before paging. A scroll bar will 
appear when page overflows. 



IMail v12 Web Client Help 

  29 

 Paging Always Visible. Not checked by default. This option controls the paging 
display. Unchecked, the paging will not display when only one page of messages are 
present. 

 Display Text Alongside Paging Buttons. Not checked by default. This option 
controls the display for the total message count located to the right of the paging 
control. 

 Enable Selection Checkbox In Message List. Checked by default. This feature allows 
selection of a message by use of a check boxes. Unchecked this checkbox will revert 
to usage of message highlighting with usage of the shift+  key for blocks of 
messages, or the ctrl+ for multiple random messages on a page. 

 Note: For existing users before who have a saved user preferences file, the check box option 
will be turned off. For existing users that have never saved their preferences, they will be 
treated as a new user with the check box option turned on.   

 Important: "Check All" will only apply to the currently displayed page for the standard web 
client.  

 Show Column Filtering Upon Load. Not checked by default. This will add search 

filtering capability to the mailbox being displayed. Click on the filter icon    to 
fine tune and narrow your message search. 

 

 Display Embedded Images as Attachments.  Not checked by default. Embedded 
images within a message take up a lot of your email storage space and take longer to 
load for viewing. Checking this option will make all embedded images as mail 
attachments. 

 

 Enable image suppression in messages. Checked by default. This feature will 
suppress images for all messages. Once the link has been clicked, the images will 
always display when the message is selected. A link will appear at the top of the 
message display. 

 Note: Once this link is clicked, the images will always display when the message is selected. 

 Enable Javascript suppression in messages. Checked by default. This feature when 
checked will search all messages and disable any javascript encountered. 

 Note: Your IMail Administrator may have made this setting a mandatory requirement for all 
your mail messages, in which the Enable image suppression and Enable Javascript 
suppression will not display as user options. 
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Composing Messages 
How to get here 

User Options - Composing Messages Tab 
 Send Messages As Plain Text By Default. Not checked by default. HTML is the 

default setting to compose your messages. Includes many features such as bold, 
italic, underlining, multiple fonts, multiple colors, bullets, numbering, etc. Checking 
this option will compose your message using no formating. 

 Show the CC Field By Default. Checked by default. Select this checkbox to always 
display the CC field when composing a new message. 

 Show the BCC Field By Default. Not checked by default. Select this checkbox to 
always display the BCC (Blind Copy) field when composing a new message. 

 Save a copy of the Message in the Sent Folder. Checked by default. Choose this 
option if you wish to keep copies of your messages in the Sent folder. 

 Automatically add recipients as contacts. Not checked by default. Choose this 
option if you wish to automatically add recipients to your Contacts when sending 
new messages. 

 Enable Recipient Auto-Suggestion. Checked by default. Choose this option to 
automatically suggest message recipient names as you type them in the "To" text box 
when writing a new message. If the recipient exists in your contacts, a drop down 
containing the complete name appears.  

 Note: This feature is not available in the Lite Client, due to the large bandwidth requirement. 

 Include Recipient Groups in Auto-Suggestion. Checked by default. This option 
when selected will include contact groups for selection from the "To" text box when 
writing a new message. 

 Show a warning before sending messages with a blank subject. Checked by 
default. This option controls the warning pop-up when a message is sent without a 
subject.  

 Show a warning before sending messages that contain attachment words but 
have no attachment. Checked by default. This option is designed to assist in 
reminding users when a document contains references of an attachment, when an 
attachment does not exist. 

 Auto-Save To Draft Frequency. Default is 10 minutes. This option controls the 
message auto-saving to drafts feature. This number is the amount of minutes 
between each save to drafts when composing a message. 

 Note: To turn Auto-Save off completely, set the Auto-Save To Draft Frequency to zero. 

 

 Alternate From Address. Drop down displays all saved alternate from email 

addresses. To add an alternate address enter an email address and click . To 

delete, simply select the alternate address to delete and click . 
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 Signature. A "signature" is a tag that is added to the end of all your messages. For 
example, you might add a signature that says, "Be sure to visit my new web site." Or, 
you might prefer to enter your name, phone, and address information. Enter the 
desired text in the Signature text box. If you do not want to include a signature, leave 
it blank. 

 Note: If you use the rich text editor to compose messages and you want to include text 
formatting on your signature, you can format the signature by adding standard HTML tags 
to the signature. 

Example: 
<h4>John Q. Public</h4> 
<h5>Phone 706-123-4567<br> 
Fax 706-321-7654</h5> 

 
 

Forwarding Messages 
How to get here 

User Options - Forwarding Messages Tab 
 Include Original Message When Forwarding. Checked by default. This check box 

will include the original message when forwarded. 

 Include Original Attachments When Forwarding. Checked by default. This check 
box will include the original attachments when forwarded. 

 Include Signature When Forwarding. Checked by default. This option will  insert 
the user's signature when forwarding. 

 
 

Replying To Messages 
How to get here 

User Options - Replying To Messages Tab 
 Include Original Message When Replying. Checked by default. This check box will 

include the original message in your reply. 

 Include Original Attachment When Replying. Unchecked by default. This will 
include all original attachments when replying. 

 Include Signature When Replying. Checked by default. This option will  insert the 
user's signature when replying. 
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Deleting Messages 
How to get here 

User Options - Deleting Messages Tab 
 Show a Confirmation dialog before Deleting Messages. Set by default. Select this 

check box to have a request for confirmation before deleting the selected message(s). 

 Deleting. Radio button options. 

 Upon deletion, move messages to the Deleted folder. Set by default. Select this 
option to move deleted messages to the Deleted folder. These messages remain in 
the folder until you purge them by selecting one or more messages and clicking the 
Delete button. 

 Upon deletion, purge messages from the system. Select this option to completely 
remove deleted messages. Purged messages are deleted from the server and cannot 
be recovered. 

 
 

Reporting Messages 
How to get here 

User Options - Spam Reporting 
The Spam Reporting tab is only available for email customers with IMail Premium Servers. 
Customers with IMail Standard Servers will not display this tab option. 

 Show a confirmation dialog before reporting messages. Checked by default. This 
option ask for a confirmation before reporting the message as spam. 

Spam Reporting Options (select one) 

 After reporting, do nothing to message. This option will report the message as 
spam and will be delivered to your Inbox as regular mail. 

 After reporting, delete message. Set by default. This option will report the message 
as spam and then delete the message. 

 After reporting, move message. Default is Spam. This option will report the 
message as spam and then move your message to another folder. If no folder is 
selected a default Spam folder will be created. Select from the drop down text box to 
move your spam messages to an alternate mail folder.  

 Note: When a mail folder is not selected from the drop down text box, then a Spam folder 
will be created after saving. 

 

 

 



IMail v12 Web Client Help 

  33 

 

Contacts 
How to get here 

User Options - Contacts Tab 
 Default List Sort. Set to Display Name by default. This option controls the sort option 

for your contacts when initially displayed. 

 

 Default Address Book.. Set to Personal Contacts by default. This option controls the 
default address to use when selecting email addresses for sending. 

 
 

Calendaring 
How to get here 

User Options - Calendaring Tab 
 Show a confirmation dialog before deleting appointments and tasks. Set by 

default. Unchecking this option will suppress the confirmation prompt when deleting 
calendar appointments and tasks. 

 
 Enable Reminders. Set by default. Unchecking this option will suppress all calendar 

reminders. 

 

 

 Default Calendar.  Set to personal Calendar by default. This option allows user to 
select which calendar will open by default when creating a new appointment using 
the Action menu > New Appointment. 

 Day Start Time. Set to 5am by default. This option controls the actual start time of 
the day to display on the Day Calendar. 

 Day End Time. Set to 10pm by default. This option controls the actual end time of the 
day to display on the Day Calendar. 

 Note: Click Show 24 Hours to display (located at bottom of page of the Day Calendar) all 
hours of the day on the Day Calendar. 

 Workday Start Time. Set to 8am by default. This option controls the work day start 
time by setting a darker contrast on the Day Calendar. 

 Workday End Time. Set to 5pm by default. This option controls the work day end 
time by ending the darker contrast on the Day Calendar. 
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 Minutes per Row. Set to 30 minutes by default. This option controls the number of 
minutes between each displayed row. 

 Number Of Days to Display in Multi-Day. Set to 3 by default.  This option control 
the total number of days to display when using the Multi-Day function. An option 
found in the top right corner of the main Calendar page. 

 First Day of the Week. Default is Automatically Determined. This option controls 
which day of the week to display for the week. (e.g. United States uses Sunday as the 
first day of the week) 

 Initial View.  Default is Day. This option controls the initial calendar view when tab 
is displayed. Options are Day, Week or Month. 

 

 
 

Change Password 

How to get here 

Your System Administrator controls the complexity of your user password settings. Carefully 
read all rule requirements for changing your password. 

 Current Password. For security purposes enter the current password. 

 Note: New Password can not be set to "password" or your Username 

 New Password. Enter your new password in the text box. 

 Note: Passwords must meet the minimum length as set by your IMail Administrator, cannot 
include spaces, and cannot exceed thirty characters. 

 Retype Password. Retype the new password in the text box. 

 Tip: Valid special characters are as follows [! @ # $ % ̂  & * ( ) _ + } { " : ' ? / > 
. < ; ,  

 
 

Change Theme 

How to get here 

Themes allow you to customize and personalize the look and feel of the user's web client. To 
change the theme go to Action > Change Theme.  
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Once the Change Theme dialog appears, select a theme from the Theme drop down menu 
list. The selected theme will display a sample in the dialog. Click Apply to save the theme to 
your web client. 

 Warning: Applying a new theme requires all tabs to be closed to apply new settings. Be sure 
drafts are all saved. 

 

 
 

Compose New Message 
Click Compose to create a new message tab to designate recipients, compose email, add 
attachments, and send email. You can customize your message by using the formatting and 
style toolbars located above the message box. 

 Send. Click to send the message, with or without an attached file. 

 Cancel. Click to cancel composing and sending a message. 

 Save As Draft. Click to save a draft of your message in the Drafts email folder. Select 
the message in the Draft folder later to re-open the message, then click Edit Draft to 
continue composing the message. 

 Note: By default your new message will automatically "Save to Drafts" every 10 minutes. This 
option can be modified to suit your own preference at Action > Manage User Options > 
Composing Messages. 

 Attachments. Click to display the Attachments text box, click the Select to add an 
attachment. For more information, see Viewing and Managing File Attachments (on 
page 46). 

 Options. Click the Options button to show display options for the Compose Message 
page.  

 Show CC. Select this option to display the Carbon Copy (CC) text box. 

 Show BCC. Select this option to display the Blind Carbon Copy (BCC) text box. 

 Send as Plain Text. Select this option if you do not want your message formatted 
with the text styles and formatting toolbar settings. Because you are sending mail 
over the Internet, you may prefer to use plain text rather than adding formatting that 
recipients might not be able to see. Plain text is text without formatting (bold, italic, 
underlined), bullets, or alignment. 
 
When this option is cleared, the rich text editor is displayed for message composition. 
Rich text messages include .htm tags to format the text. 
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 Note: After composing in formatted text, you can select the Send Message as Plain Text 
check box under Options. 

 Save in Sent Folder. Select this option to save a copy of each message sent to the 
Sent email folder.  

 Save Recipients in Contacts Folder. From the list box, select the address book to 
which you wish to add the message's recipient(s). 

 Priority. (Set to normal by default) Options are Low, Normal and High. Setting the 
priority to Low or High will set a flag that will display in your recipients mailbox 
status. This allows recipients to know that as a high priority, the message should be 
read as soon as possible. 

 Encoding. Choose one of the following to compose your New, Forward, or Reply 
message: 

 UTF-8. Choose this character set for multi-language mail. In IMail, this includes 
English, Chinese Simplified, Chinese Traditional, French, German, Italian, 
Japanese,or Spanish.   

 English (US). Choose this character set for sending mail composed in English 
only. 

 Western European. Choose this character set for sending mail composed in 
French, Italian, Spanish, or German. 

 Chinese Traditional. Choose this character set for sending mail composed in 
traditional Chinese. 

 Chinese Simplified. Choose this character set for sending mail composed in 
simplified Chinese. 

 Japanese. Choose this character set for sending mail composed in Japanese. 

 Note: You can also set your Composing Message Options on the User Options page. 

 Alternative From Address. This option allows you to send mail with a different 
"From" email address. This is useful when you would like a recipient to reply to a 
different email address than the actual address.  

 Note: To add an alternative email address to this drop down go to Action > User Options > 
Composing Messages. 

 To. In the text box, enter the email address(es) of the person(s) to whom this message 
will be sent. For more information, see Using Contacts to Address a Message (on 
page 61). 

 CC. In the text box, enter the email address(es) of person(s) to whom you'd like a copy 
of this message to be sent. For more information, see Using Contacts to Address a 
Message (on page 61). 
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 BCC. In the text box, enter the email address(es) of person(s) to whom you'd like a 
copy of this message to be sent, without the recipient's address appearing in the 
message. For more information, see Using Contacts to Address a Message (on page 61). 

 Subject. Enter the subject of the email into the text box. 

Text Styles and Formatting Toolbars 
By selecting formatting styles, font types, sizes and colors from the list boxes, you can 
customize your messages. Individual help (known as Tool Tips) is available for each button by 
mousing over the button. 

Mouse over the adjacent buttons to access information on the functions of the different tools.  

 Help button. Telerik Help pop-up is also available to assist in defining all the formatting 
buttons. 

Spell Checker (on page 37). Use the AJAX Spell Checker to check your message's spelling 
before sending 

 
 

Using Spell Check 

Use the AJAX Spell Checker to check your message's spelling before sending. 

1 To access Spell Check, click Spell Check  on the toolbar. 
2 The Spell Check Web Page Dialog appears. The tool scans your message and displays in 

yellow, one word at a time, any word that does not appear in its dictionary. 

Choose from the following options: 

 Change To. Select from the list of words to replace the highlighted word. 

 Ignore. Click this button if you choose to ignore the possible spelling error. 

 Add to dictionary. Click this button to add the word in yellow to the Dictionary. 
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CHAPTER 4 

Managing Mail 

In This Chapter 

Deleting Email ..................................................................................................... 38 

Replying to and Forwarding Email ............................................................... 39 

Checking Email .................................................................................................... 39 

Mail Actions .......................................................................................................... 40 

Viewing Email ...................................................................................................... 41 

Moving or Copying a Message to Another Folder .................................. 48 

Printing a Message ............................................................................................. 48 

Editing Drafts ....................................................................................................... 49 

Viewing Disk Space ............................................................................................ 49 
 
 

Deleting Email 

To Delete a Single Message 
1 Select a mail folder from the navigation panel to display in a new tab. 
2 To delete a message 

 Select the checkbox of a message in your message list, or  

 Select a message to view in the Message List or 

 Double click a message to view in a new tab. 

3 Click Delete on the Message List toolbar, or click the [DELETE] key to delete a message. 

To Delete Multiple Messages 
To delete multiple messages when the checkbox option has been disabled, press [CTRL] and 
click multiple messages in the Message List or in a folder, then click Delete on the toolbar, or 
click the [DELETE] key to delete the messages. 

- OR - 

Press [SHIFT] and click the first and last message in a consecutive list of messages, then click 
Delete on the message list toolbar, or click the [DELETE] key to delete the messages. 
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 Note: Messages will be deleted immediately unless you have selected Move to Deleted Folder 
(on page 32) on the Manage User Options (on page 26) page. 

 
 

Replying to and Forwarding Email 

To Reply To a Message 
1 Select a mail folder from the navigation panel to display in a new tab. 
2 To reply to a message 

 Select the checkbox of a message in your message list or 

 Select a message to view in the Message List or 

 Double click a message to view in a new tab. 

3 Then click Reply or Reply All to start a message in a new tab. 

 A Reply message automatically addresses the message to reply to the message 
sender. 

 A Reply All message automatically addresses the message to reply to the original 
message sender and all message recipients. 

 "Reply" and "Reply All" will not include any attachments only the original 
message, unless your Replying options (on page 31) has been changed in your User 
Options (on page 26). 

4 Use the compose email (on page 35) options to complete the message. 

To Forward a Message 
1 Select a mail folder from the navigation panel to display in a new tab and select a 

message to display in the Message List. 
2 Click Forward to start a forward message in a new tab. 
3 Enter the email address for the recipient to whom you want to send the message. If 

attachments were included in the original message, they are included with the 
forwarded message unless you delete them before sending, or have changed your 
Forward options (on page 31) in User Options (on page 26). 

4 Use the compose email (on page 35) options to complete the message. 
 

Checking Email 

Your email message list is auto-refreshed every 10 minutes by default. This frequency 
interval is a User Option that can be customized under Action > Manage User Options > 
Receiving Messages > New Mail Check Frequency. 

When a New Message arrives the following occurs: 
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 The new message count will be displayed in red, selecting the Inbox  will refresh the 
message list tab if one exists. 

 
 The opened browser tab will flash at intervals specified in the user options (Action > 

Manage User Options > Receiving Messages), and will change to "xx New 
Messages". 

 A sound file will play upon the arrival of new messages ". This sound file can be 
customized, under Action > Manage User Options > Receiving Messages. 

 A small pop-up will briefly display in the bottom left corner of the web client browser 
stating a new message has arrived. 

 

To display these new messages click on the Refresh Mail button and your Inbox will refresh 
your message list with the new unread messages. 

 
 

Mail Actions 

 Report as NOT Spam. Selecting this feature will forward the selected mail message 
to Commtouch Advanced Security Daemon editors for submission as NOT being 
spam. After review the Commtouch editors will remove the signature information 
from the global spam database.  

 Report as Spam. Selecting this feature will forward the selected mail message to 
Commtouch Advanced Security Daemon editors for spam submission. After review 
the Commtouch editors will add spam signature information to it and have it 
published to the global database to further eliminate spam for other users.  

 Note: Multiple messages can be selected and the Report as NOT Spam or Report as Spam 
can be selected and sent all in one time.  
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 Tip: All messages already marked and forwarded as Spam or NOT Spam will be ignored if 
forwarded again. 

 

 Move/Copy (on page 48). Selecting this option will initiate the Move/Copy feature 
to move or copy the selected message(s) to another mail folder. 

 

 Mark as Read. Selecting this option will remove the bold message feature and new 
message count, making the message a read message. 

 Mark as Unread. Selecting this option will bold the message and update the new 
message count, making the message a new unread message. 

 

 Search Messages (on page 43). Enter search criteria in the Keyword textbox and 
click . The search will process through the open mailbox against the following: 

 To 

 From 

 Subject 

 Body, Headers  

 Show / Hide Filters. Displays column filters above the message list, allowing custom 
searching by columns.  Columns allowed for search are: 

 From 

 Subject 

 Received Date 

 Size.   

To always show these filters above the columns go to Action > Manage User Options 
(on page 26) > Viewing Messages (on page 28) [Tab] and check the option for Show 
column filtering upon load. 

 
 

Viewing Email 
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View messages by clicking on the Inbox or (any other mail folder) from the navigation panel 
which appears below the Email folder list located at the top of the navigation panel. on the 
upper left page. Click a folder and select a message to view. 

 Today Tab (default is the Today tab). To change this setting, for example to open the 
Inbox  upon logging in go to Action > Manage User Options (on page 26) > 
General Options (on page 26) [tab] > Initial Item to Display and select from the 
drop down menu. 

 Reading Pane Location (default is set to display below the message list). This can be 
changed by going to Action > Manage User Options (on page 26) > Viewing 
Messages (on page 28) [tab] > Reading Pane Location, then click a message in the 
message list to view. The selected message displays in the preview pane below the 
message. You can also double-click a message to open it in a separate browser 
window. 

 Note: When the Reading Pane Location option is set to "None", double-click a message to 
display the message in a new tab. 

Message List 

 Attachment column. Displays a  when an attachment is included with a message. 

 Message Status column: 

  = New/Unread message 

  = Replied message 

  = Forwarded message 

  = Deleted message 

  = Draft message 

  = Low Priority 

  = High Priority 

 From column. Displays the message originator. 

 Subject column. Displays the message subject line. 

 Received column. Displays the message received date and time. 

 Size (bytes) column. Displays the message size in bytes (including any attachments). 

 Preview Pane. View the message selected from the message list in the preview pane. 
You can also view message header information (on page 45) for each message. 
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Message List Sort Order 
Message List will revert to its original default sort order of "Date Received", when the user 
logs out or the message folder tab is closed. 

 

Clicking the column header of the message list once will sort the message list in ascending 
order, and clicking again will resort in descending order.   

Clicking the corresponding column header (shown by the arrow) on any of the following 
columns to change the message sort:   

 Message Status 

 Attachment 

 From 

 Subject 

 Received (date and time)  

 Size (kilobytes) 

 
 

Viewing Folders and Messages 
You can view and manage folders in the Email folder list on the left side of the page. After you 
open a folder, messages are displayed on the right side of the page. 

To view folders and messages in the Email folder list 
 Click a mail folder from the navigation panel to display the message list. The 

messages in the selected folder will display to the right side of the navigation panel. 

 Click a message in the message list to view the message. 

 If a folder includes sub-folders, a "+" is displayed to the left of the folder. Click the "+" 
to expand the folder view and select sub-folders. 

 Click the "-" (minus sign) next to a folder to collapse the folder view. Click the "+" 
(plus sign) next to a folder to expand its view. 

 

Searching Email 

Basic Search and Column Filtered Searching 
Use the basic search feature to search a selected mailbox folder for a specific word or phrase. 
Use the column filters to further customize your search criteria. 
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Using the Basic Search Tool 
The basic Search Messages tool located under the Mail Actions of a displayed mail folder, 
searches all parts of an email message (for example, To, From, Subject, Body; etc.)   

Multiple word entries are considered a phrase. You do not have to enclose the phrase in 
quotation marks. For example, the entry, "quarterly earnings report" will search for messages 
that contain that phrase. It will not search for messages that contain just the word "quarterly" 
or "earnings," or "report." 

 Open the mail folder to be searched, and select Mail Actions > Search Messages. 

 In the Search box, enter a search phrase in the Keyword text box and click .  

 To clear the search results click "Refresh Mail". 

 Note: If you are looking for a name or email address, enter it. 

Examples: 

 Fred@domain1.com 

 Jane Public 

 Joe 

 Note: If you are looking for a phrase or keyword. 

Examples: 

 benefits 

 quarterly earnings report 

 project milestones 

Using the Column Filtering Search Tool 

To display column filters if not showing from an open mail folder select Mail Actions >  
Show/Hide Filters. To clear column filters click Mail Actions >  Show/Hide Filters again. 

Enter search criteria in one or more of the search options: 

 From / To. Enter a sender's email address, or a portion of the address, to search for 
messages sent from the sender. 

  Filter button. Click this button to select all the possible criteria for the text being 
searched. 

 Subject. Enter subject text, or a portion of the subject text, to search text in subject 
headers. 

  Filter button. Click this button to select all the possible criteria for the text being 
searched. 



IMail v12 Web Client Help 

  45 

 Date. Clicking the Calendar icon will display a current calendar allowing you to 
customize for a particular date. For example, if you select the Date greater than 
06/27/2011, the search will display all messages greater than 06/27/2011 but not 
including 06/27/2011. 

 Time. The Time icon can further narrow the search by including a time stamp.  

  Filter button. Click this button to select all the possible criteria for the text being 
searched. 

 Size. Select this option to search for messages that include an email attachment. 

  Filter button. Click this button to select all the possible criteria for the text being 
searched. 

Search Results 

The Search Results list all messages that meet the search criteria selected from the  Filter. 
Click a message in the search results list to view the message. 
 

Viewing Message Headers 
You can view message headers in the message preview pane. In addition to sender and 
receiver information, headers provide message routing and transport information, such as 
the Message ID, Content Type, and MIME version. 

Select a mail folder from the navigation panel to display in a new tab, then select a message 
to view. 

  Print. In the top right corner of a displayed message, click this icon to print the 
message. 

  Show/Hide Envelope. Located in the the top right corner of a displayed 
message. 

 Click the icon to Show the Envelope and display the message From, To, CC, BCC, 
Date, and Subject information. 

 Click the icon again to Hide the Envelope. 

  Show/Hide Header. The Header icon is displayed within the Envelope. Once the 
Show Envelope is selected to expand the message address and subject information, 
you can click the  Show Header / Hide Header icon located in the top left corner 
above the From line of the Envelope.  

 Click the icon to Show the Header and show the detailed message header 
information. 

 Click the icon again to Hide the Header. 

 From. Displays the name of the sender. 

 Add to Address Book. Click the icon to save to the personal Address Book. 

 First Name. Verify the First Name has been populated correctly. Edit as necessary. 

 Last Name. Verify the Last Name has been populated correctly. Edit as necessary. 

 Email Address. Verify the Email Address has been correctly populated. 
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 Address Book. Choose an Address Book from the list box in which you wish to 
save the Contact. 

 Save. Click to save the contact.  

 To. Displays the name of the recipient. 

 Date. Displays the date and time the message was sent. 

 Subject. Displays the subject of the message. 

 
 

Paging Through Email 
When there are too many messages in your mailbox(es) to display on one page, a navigation 
panel with a "Page Size" drop down will appear at the bottom of the message list. By default 
the Paging Style is set as below, "Next, Previous and Numeric Pages" There are a 
multitude of paging styles to choose from. This setting can be modified by going to Action > 
Manage User Options (on page 26) > Viewing Messages (on page 28) [tab] > Paging 
Style.  

 Tip: Saving your Paging Style will require the Message List tab to be closed and reopened to 
display the new Paging Style. 

 

To navigate the email message list using the navigation panel (above): 

 Click  to go to the first page of the message list. 

 Click  to go to the previous page from the currently displayed page in the 
message list. 

 In the Paging Panel, select a page number to go to a specific page number in the 
message list. 

 Click  to go to the next page from the currently displayed page in the message 
list. 

 Click   to go to the last page of the message list. 

 Click the Paging Size drop down to increase the number of messages to display per 
page. 

 

Viewing and Managing File Attachments 
If an email message has a file attachment, you can view or save the attachment. 

To view an email file attachment: 
1 Open an email message. 
2 Click the file attachment you want to view. The File Download dialog appears. 
3 Click Open to view the file attachment in the browser. 
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To save an email file attachment: 
1 Open an email message. 
2 Click the file attachment you want to save. The File Download dialog appears. 
3 Click Save to save the file attachment to a folder. The Save As dialog box appears. 
4 Browse to the folder where you want to save the file, then click Save. 
 

Deleting Attachments 
After you have added a file attachment to a message you are composing, if you need to 
remove the attachment before sending the message, click  next to the attachment name. 
The file is removed from the message. 
 

Viewing Unread/Read Message Count 
The unread email message count displays to the right of each mail folder. 

 

The total number of messages within a mailbox can be displayed by mousing over the 
mailbox.  

Example The image below is displaying the tooltip by mousing over the INBOX. Displaying 
17 new messages and 27 total messages. 
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 Note: The Draft folder will allows display the new message count as the total number of 
draft messages in the folder. 

 

Moving or Copying a Message to Another Folder 

To move or copy message(s) to another folder: 
1 In the Message List, select the message(s) to move or copy. To select multiple messages 

when checkbox option has been disabled: 

 Press Ctrl and click multiple messages in the Message List. 
- OR - 

 Press Shift and click the first and last message in a consecutive list of messages. 

2 Click on Mail Actions > Move/Copy to open the pop-up dialog. 
3 Select to highlight the destination folder. 
4 Click Move to move the file(s) to the selected folder. 

-OR- 
Click Copy to copy the file(s) to the selected folder. 
-OR- 
Click "X" to cancel. 

 

Printing a Message 

You can print individual email messages by clicking the  Print icon in the upper right 
corner of the displayed message.  

 Note: You can print only one message at a time. 

To Print A Message 

1 Select the mail folder to display in a new tab.  
2 Select and display the message to be printed. 

3 The  Print icon is located in the upper right corner of the message. 
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4 The Print dialog appears. If necessary, change the Print options in the dialog and click 
Print. The designated printer will print your message. 

 

 
 

Editing Drafts 

When you click Save to Drafts, rather than Send while composing a message, the message 
draft is saved in the Drafts folder and can be re-opened for further composing, editing, and 
sending at a later time if necessary.  

Auto-save to drafts will automatically activate depending on your User Options (on 
page 26) setting for Composing Messages (on page 30) > Auto-Save To Draft Frequency 
(set by default to 10 minutes). 

 Caution: It is recommended to Save to Drafts to prevent any loss of data, should any 
system/software malfunction occur. 

To edit a draft email: 
1 Click on the Drafts folder to display all current drafts in a new tab.  
2 Double click to open and continue editing the drafted message. The message will open 

in a new tab as a New Message. 
3 Make any changes as if it were a new message (on page 35) and click Send, Cancel, or 

Save to Drafts. You may continue to revise a message and Save to Drafts indefinitely 
until you are satisfied with your message. 

 

Viewing Disk Space 

Disk space utilization will only display if your IMail Administrator has set space limitations 
on your user account. 
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The disk space utilization will display as shown below in your "Today" tab.  It shows the 
amount of disk space used and the maximum amount still available.   

 Tip: Hovering over a mailbox in the navigation panel will display the total "Folder Size" 
and "Message count" 

Should someone send a message after your disk space limit has exceeded, it will be rejected 
and returned to the sender. 

A simple solution to save space is to empty out the Sent and Deleted" folders.  You can also 
turn off your deleted folder to all all messages to purge when deleted. This can be controlled 
from the menu Action > Manage User Options > Deleting Messages". 
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Viewing Mailbox Sizes 

Viewing Mailbox Sizes  
Total Mailbox Size. Total mailbox size and total message count can be obtained by hovering 
your mouse of the Email which can be found directly under your User Name at the top of the 
navigation folder. 

 

Individual Mailbox sizes. Individual mailbox size and count can be obtained by hovering 
your mouse over any mailbox found within the navigation folder. 
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CHAPTER 5 

Address Books 

In This Chapter 

Managing Contacts ............................................................................................ 52 

Managing Group Contacts .............................................................................. 55 

Importing / Exporting Contacts and Groups ............................................ 57 

Addressing a Message Using Contacts and Public Contacts .............. 61 

Converting Contacts ......................................................................................... 62 

The Address Books folder contains all your public and personal contacts. Use the Address 
Books folder to add and manage contacts in your IMail Web Client. In the left menu bar, click 
Address Books, then click the Contacts folder you want to access. 

If IMail Collaboration is installed and Contact sharing is enabled (on page 10), contacts and 
contact groups imported from Microsoft Outlook will automatically begin synchronizing and 
updating in your IMail Web Client Address Books on a regular basis. When you add new 
contacts in the Web Client Address Books, the new contact information will synchronize and 
update in your Outlook contacts. 

Related Topics 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Public Folders and Shared User Folders (on page 13) 

Permissions for Shared Folders (on page 14) 

Importing / Exporting Contacts (on page 57) 

 
 
 

Managing Contacts 

When you open your Contacts, a preview of your contacts and groups displays. You can 
search, view or edit additional contact/group information for each contact entry. Capability to 
Export and Import (on page 57) your contacts with other users or to Microsoft Outlook. 

Contacts 
Add Contact (on page 53). To create a new contact within the selected contact folder. 
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Add Group (on page 55). To create a new contact group within the selected contact folder. 

Delete All. To permanently remove all contacts displayed. 

Import Contacts (on page 57). To Import a Contacts file (.csv or .vcf)  into the selected contact 
folder. 

Export Contacts (on page 57). To Export selected contacts to a (.csv or .vcf) file from a selected 
contact folder. 

Search Contact Feature: 

This search feature can locate contacts by the first name, last name or email address. The 
search is instant and begins to narrow your contact content as you type. 

To Display Contact Information 

After selecting a Contacts folder, click the Contact Name to display the contact information.  

Related Topics 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Importing / Exporting Contacts (on page 57) 

Importing vCards into Outlook (on page 61) 

Add / Edit a Contact (on page 53) 

Deleting a Contact (on page 55) 

 

 
 

Add/Edit a Contact 
To Add a Contact 

 Click on "Address Books" from the folder tree on the left.   

 Click on "Contacts" to display your personal contacts. 

 On the Contacts page, click the Add Contact icon to display the contact information 
page.  

Entering Contact Information 

 Photo. Set to Display without photo. Select and upload a photo for the specified 
contact. 

 Name Information. All information is optional, Only one of the following text boxes 
must contain data to be saved:  

 First Name,  
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 Last Name, or  

 Email Address. 

Optional Contact Information 

 Internet Information. Optional.  

 Personal Information. Optional. 

 Company Information. Optional 

 Phone Numbers. Optional. 

 Home Address. Optional. 

 Business Address. Optional. 

 Tip: You can also add a new contact or multiple contacts by going to your Action > User 
Options (on page 26) > Composing Messages (on page 30) and selecting the 
Automatically Add Recipients as Contacts option. This will add all recipients in every new 
message as a contact if it does not already exist. 

 Tip: Another way to add a new contact is via the  Add to Address Book icon in the 

Hidden Header (on page 45) area of a displayed message. Click the  icon to add the 
sender to your contact list. 

 Save. Click Save to Add item or 

Cancel. Click Cancel to clear the page without saving. 

To Edit Contact Information 

1 Click on "Address Books" from the navigation panel on the left.   
2 Click on "Contacts" to display your personal contacts in a new tab. 

3 On the Contacts page, hover over a contact to edit and click on the  edit icon. This 
will display all contact the information.  

 Save. Click Save to Add item or 

Cancel. Click Cancel to clear the page without saving. 

Related Topics 

Managing Contacts (on page 52) 

Deleting Contacts (on page 55) 

Importing / Exporting Contacts (on page 57) 

Importing vCards into Outlook (on page 61) 
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Deleting Contacts 

To Delete a Contact 
When you delete a contact, if you are using IMail Collaboration, the contact is removed from 
your Outlook contacts list the next time Outlook synchronizes with the IMail Collaboration 
database. 

1 On the Contacts page, hover over the contact to delete and click Delete. A Confirm 
Deletion page opens. 

2 Click Yes to delete the contact. 

-OR- 

3 In the Contacts preview display, select the contact to delete and click Delete in the 
upper right corner. A Confirm Deletion page opens. 

4 Click Yes to delete the contact. 

Related Topics 

Managing Contacts (on page 52) 

Adding a Contact (on page 53) 

Importing / Exporting Contacts (on page 57) 

Importing vCards into Outlook (on page 61) 

 
 

Managing Group Contacts 

You can organize your contacts into groups. The Contact Groups page exists to manage the 
creation, maintenance and deletion of all personal groups. 

 Note: Public Folders require special Administrator permissions to update. Most users have 
only "Read" access. 

By user options (on page 26) default contacts (on page 33) are display by the "Display 
Name". To easily view all available groups, changing the "Sort By" to "First Name" or "Last 
Name" will bring all Groups to the beginning of the contact list.  

Group Member Display 
To display group details click on the "Group Name" link and all group details will display to 
the right of the contact list. 

 Group Name. Displays to the right of the contacts list. 

 Group Members. Displays the Display Name and Email Address of all group 
members. 
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Related Topics 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Add / Edit a Group (on page 56) 

Managing Contacts (on page 52) 

Importing / Exporting Contacts (on page 57) 

Importing vCards into Outlook (on page 61) 

 
 

Adding / Editing a Group 
Groups allow the capability to easily send the same message, or the same meeting 
requesting, by selecting the group name when creating a new message. 

To Add a Group 

To create a new personal group open your contacts folder and click Add Group. The Add 
Group page will appear to the right of the displayed contacts.  

To Edit a Group 

To edit a group locate the Group Name within the contact list and mouse over and click the 
 [Edit this item] icon to open the group page. Displaying the group first will also allow the 
 Edit in the upper right corner. 

Add / Edit Group 
 Group Name. Enter the name of the group. 

Potential Group Members 

 Address Book. From the drop down list box, select the Contacts/Public Contacts 
folder you need to for your new Contact Group. 

 Sort By. Default is Display Name. From the drop down select the order in which you 
would like to see your contact list displayed. 

 Note: The default setting for "Sort By" can be modified within the Action > User Options 
(on page 26) > Contacts (on page 33) > Default List Sort. 

 Search. Default is blank. To narrow your contact list enter the beginning letters to 
narrow your contact list. 

Contact List 

 Name. This column displays the corresponding names for contacts. 

 Address. This column displays all contacts that are not currently in the group. 
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Button Selection 

 (Add All to Group). Click to move all contacts within the folder to the new group. 

 (Add Selected Address to Group). Click after selecting a contact to move to the new 
group 

 (Remove Selected Address From Group). Selected group member will be removed. 

 (Remove All From Group). Click to remove all members from the group. 

 Note:  Removing a group member that does not exist in the contact list, will remove the 
group member permanently after saving. 

New Group Members 

 Name. Group member name. 

 Email. Group member email address. 

Add New Group Member  

You can add a new contact to a group that does not already exist in your contact list by 
entering the indicated information and clicking Add New. 

 Display Name. Enter the name of your new contact. 

 Email Address. Enter the email address of your new contact. 

 Create As Contact Checked by default.  

 Create As Contact (Checked).  Will create a new contact for the current address 
book displayed and will also add as a group member. 

 Create a New Contact (Not Checked).  Will not add to the current contact list; and 
will only add this email address as a group member. 

Related Topics 

Managing Contacts (on page 52) 

Managing Contact Groups (on page 55) 

Importing / Exporting Contacts (on page 57) 

Importing vCards into Outlook (on page 61) 

 
 

Importing / Exporting Contacts and Groups 

Export your Contacts and Groups to share with another user or to import into Microsoft 
Outlook. Specific "csv" file format is required for proper importing into the IMail Web Client. 
See Exporting Contacts from Outlook (on page 59). 
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 Warning: Exporting a "csv" file from a different mail client will not import correctly without 
modifying the column format. It is recommended to only export from the IMail Web Client 
and import into another user's IMail Web Client. See CSV file format (on page 59). 

To Export All your Contacts and Groups 
 Click on your contacts in the left navigation panel to display in a new tab, then click 

Export Contacts to bring up the Export Contacts dialog. 

Export Contacts Dialog 

 Which file format do you wish to export? 

 IMail comma-separated values. A comma delimited file (.csv) designed strictly for 
importing into another user's IMail Web Client contacts folder. 

 vCard. File format for Micosoft Outlook import. Groups are not supported by vCard 
and will not be included should this option be selected. 

 Separate vCards into individual files.  Checkbox will create a zipped file 
containing a separate vCards (.vcf) for each contact. 

 Export all contacts or the currently displayed from your search result? 

 All. Export all contacts and groups. 

 Search Results. Your contacts can be narrowed down by using the search box. 
Checking this radio button will only export the selected contacts displayed within 
your current tab. 

 Export Contacts. Click this to begin the export process. A windows File Download 
dialog will appear allowing you to decide where to save the file. When the process is 
complete, click the Close Window to return to your Contacts tab. 

To Import Contacts in your IMail Web Client 
Importing Contacts and Groups must be in vCard format or the IMail comma-separated file 
format to import properly. Click on your contacts in the left navigation panel to display in a 
new tab, then click Import Contacts to bring up the Import Contacts dialog. 

Import Contacts Dialog 

 Select. Click to bring up the windows File Upload dialog to allow selection your .csv 
or .vcf file to import. 

 File Encoding. (Default set to Unicode) Use the default Unicode setting for files 
exported by the IMail Web Client. 

 Import Contacts. Click this to begin the import process. Depending on the size of the 
file processing may take longer. Upon successful import simply close the dialog, and 
the contacts should be viewable in the existing open contacts tab. 
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Exporting Contacts from Outlook 
To export your Outlook Contacts for importing into the IMail Web Client, requires use of 
Outlook's Import and Export Wizard using "Map Custom Fields". It is necessary that the 
".csv" file generated match the exact column order as specified below, to allow correct 
import into the IMail Web Client.  

It is recommended to use the Web Client for exporting, to avoid the mapping of custom 
fields, as the IMail Web Client automatically generates a ".csv" file in the proper format to 
import into another user's contacts.  

To Export Your Contacts From Outlook using a CSV File Format 
 From Outlook select File > Import and Export. 

 This will open the Import and Export Wizard. Select "Export to a File". Click 
"Next". 

 Select "Comma Separated Values" either DOS or Windows. Click "Next". 

 Select the Contacts folder to be exported. Click "Next". 

 Select the file name and location where to save the exported file. Click Next. 

 Click on Map Custom Fields.  It is recommended to Clear the Map on the right 
window and follow the order of the columns as listed below. 

 Note: Not all column names will match up exactly, for example "Nickname" is not found in 
Outlook 2007. The key to the "csv" file is that there is a place holder for each column to keep 
all data in the correct order. Select a field name that is similar or one that is not being used. 

 Caution: It is very important that the following column order be followed. Not adhering to 
the order will import data into the wrong fields. 

Column Title 

Display Name 

Title 

First Name 

Middle Name 

Last Name 

Suffix 

Nickname 

Email Address 

Email Address 2 

Email Address 3 

Website / Webpage 

Instant Messaging Address 

Spouse / Partner 



IMail v12 Web Client Help 

  60 

Column Title 

Birthday 

Anniversary 

Company Name 

Job Title 

Department 

Office 

Manager's Name 

Assistant's Name 

Profession 

Home Phone 

Mobile Phone 

Business Phone 

Business Fax 

Other Phone 

Home Street 

Home City 

Home State / Province 

Home Zip / Postal Code 

Home Country / Region 

Business Street 

Business City 

Business State / Province 

Business Zip / Postal Code 

Business Country / Region 

Other Street 

Other City 

Other State / Province 

Other Zip / Postal Code 

Other Country / Region 
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Importing vCards into Outlook 

To Import a single vCard into Outlook 
 Open Outlook and select File > Import and Export, the Import and Export Wizard 

dialog appears. 

 Selected Import a VCARD File (.vcf), click Next. 

 Locate and select the location of the VCARD, click Open. 

 Click on your contacts in the left navigation panel. Your new VCARD should be 
available and visible. 

To Import multiple vCard(s) for 2010 Outlook and later 
 Open Outlook and click on your contacts. 

 Locate the file location of the VCARDs. Exporting multiple VCARDs using the IMail 
Web Client will store the VCARDs in a zipped folder. Open the folder, and select the 
desired VCARD's to import. 

 Simply drag and drop the VCARD's onto the Outlook Contacts page. 

 Your new VCARDs should be accessible and visibly displayed. 

 
 

Addressing a Message Using Contacts and Public 
Contacts 

To use email addresses in your Contacts and Public Contacts to address a message: 
1 On the Compose page, click To: CC:, or BCC:. The Contacts Selection page appears. 
2 Select All. Select this checkbox to select all your contacts to add to your new message 

as recipients. 
3 Address Book. From the drop down textbox choose which Contacts folder to select 

email addresses. 
4 Sort By. Select the sort order of your contacts for easier selection. (Display Name, First 

Name, Last Name, and  Email Address) 

5 Search. To narrow your contacts search, enter a minimum of 2 letters. Click  to 
process your search. 

6 Click a contact name in the list, then click Insert and Continue if you plan on locating 
more contacts to add or Insert and Close to add the contact and close the Contacts 
selection page. 

- OR - 

Click Close to cancel this process. 

7 All selected contacts should appear in your To: textbox. 
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Converting Contacts 

If you used contacts or contact groups (distribution lists) in a previous version of Ipswitch 
Web Client or in Microsoft Outlook with the IMail Collaboration plug-in, the contacts and 
contact lists are automatically imported into the new IMail Web Client. A new Contacts folder 
is created within your Address Books folder. 

 Ipswitch Web Client contacts and or contact lists (distribution lists) are imported and 
converted as a one-time process, during the IMail Collaboration installation. This will 
import contact data from the "aliases.txt" file. The new imported data will 
appear in the Web Client Contacts folder. 

 Permissions to access this new imported data must be setup manually by your IMail 
Administrator.  Contact your IMail Administrator if your contacts and or contact lists 
(distribution lists) are no longer appearing under your Address Books. 

 Note: Contact lists (distribution lists) imported from a previous version of Ipswitch Web 
Messaging are read only. They cannot be edited or added to after they are imported during 
the IMail Web Client installation. 

Related Topics 

Address Books (on page 52) 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Public Folders and Shared Contacts (on page 13) 
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CHAPTER 6 

Calendars 

In This Chapter 

Using the Calendar ............................................................................................. 63 

Appointments ...................................................................................................... 64 

Meeting Requests ............................................................................................... 68 

Related Topics 

Public Folders and Shared User Folders (on page 13) 

Permissions for Shared Folders (on page 14) 
 
 

Using the Calendar 

 Note: Calendars is displayed only if the IMail Administrator has enabled the Web 
Calendaring service. 

Calendars when available will appear in the navigation panel. Within the Calendars you can 
manage appointments, send out meeting requests, manage multiple calendars (including 
Public and Shared Calendars (on page 14)). See Action > Manage User Options > 
Calendaring for personal usability options. 

Viewing Today's Appointments 

Selecting and opening your Calendar or Public Calendar to a new tab, will by default display 
the current Day view.  

 Tip: Click  to view the previous day, and click  to view a future day. This allows you 
to quickly view different days as needed. 

Adding a new calendar folder 

To create additional calendar folders, click here (on page 16). 



IMail v12 Web Client Help 

  64 

Changing the Displayed Calendar Date  

 
 When using Day view, to change the day shown in the calendar simply click the drop 

down and select a date from the mini-calendar.  

- Or - 

Click  to view the previous day, and click  to view a later day. 

 When using Month view, click on the arrows at the top of the mini-calendar,   
the month shown in the calendar will change accordingly.  

Related Topics 

Appointments (on page 64) 

Sharing Calendars (on page 14) 

About Meeting Requests (on page 68) 
 

Appointments 

Viewing Today's Appointments 

Selecting and opening your Calendar or Public Calendar to a new tab, will by default display 
the current Day view.  

 Tip: Click  to view the previous day, and click  to view a future day. This allows you 
to quickly view different days as needed. 

Appointment Reminders 

When you add an appointment, a reminder is automatically set to remind you 15 minutes 
before it is due to start. You can stop the appointment from reminding you by opening the 
Appointment page and unchecking the Reminder checkbox.  

 Note: When a reminder is due, the Reminder dialog box below will pop-up and display. 

 Note: To completely disable Reminders, go to Action > Manage User Options (on 
page 26) > Calendaring (on page 33) and uncheck the Enable Reminders checkbox. 

 Tip: For reminders to work properly, be sure that your pop-up blocker is turned off. 
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 Appointment Subject. Displays appointment description. 

 Appointment Time. Displays appointment time that is upcoming, or if overdue. 

 Time Left. Calculates time left before appointment, or overdue. 

 Dismiss. Click to dismiss selected item. 

 Dismiss All. Click this button to dismiss all reminders displayed. 

 Remind Later. Click this button to be reminded again by the number of minutes 
selected. 

Related Topics 

Using Calendar (on page 63) 

About Meeting Requests (on page 68) 

Sharing Calendars (on page 14) 

Adding an Appointment (on page 65) 

Editing an Appointment (on page 67) 

Recurring Appointments (on page 68) 

 
 

Create a New Appointment 
To display the Appointment page for a new appointment select one of the two options: 

1 Click the Action menu and select Create New > Create New Appointment from the 
menu selection.  

2 Select your Calendar to display within a new tab, and double click on the date/time of 
the new appointment. 

To Create a New Appointment 

 Save. Click Save to Add item or 

Cancel. Click Cancel to clear the page without saving. 

 

 Make this a meeting request (on page 69). Not checked by default. Checking this 
option will open a textbox similar to the Web Client "New Message To" button. 

 Subject. Required. Enter a description for the appointment into the Subject field. 

 

 Calendar. Default set to personal calendar. This drop down allows an appointment to 
be created within a different calendar. 
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 Tip: Action > Manage User Options (on page 26) > Calendaring (on page 33) > Default 
Calendar allows you to control the default calendar setting. 

 

 Location. Optional. Enter location of meeting. 

 

 Priority. Default is Normal. Option to set a Higher or Lower priority for an 
appointment. 

 

 Status. Used by IMail Collaboration users, sharing calendars. 

 Free. 

 Tentative. 

 Busy. 

 Out of Office. 

 Canceled. 

 

 All Day Event. Not checked by default. Option to set an appointment takes uses the 
full day. 

 Start. Specify a date and time for the appointment using the drop-down menu. 

 End. Specify date and time appointment will end using the drop-down menu. 

 Duration. Length of appointment. 

 

 Reminder. Set By default. This option will not display when the user option for 
disabling reminders has been activated. This option controls the reminder generated 
for the appointment 15 minutes prior to its start. If you do not wish to be reminded, 
uncheck the Reminder checkbox. If you want to be reminded earlier than 15 minutes 
prior to the start of the appointment, select a different number of minutes from the 
reminder drop down.  

 Note: To turn off all reminders permanently, go to Action menu Manage User Options (on 
page 26) > Calendaring (on page 33) and uncheck the Enable Reminders checkbox. 

 Make this private. Not checked by default. This option allows an appointment to not 
display with your shared users. 

 

 Make this a recurring appointment (on page 68). Check this option to display all 
the possible recurring cycles. 
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 Recurrent Pattern. Select Daily, Weekly, Monthly or Yearly.   

 Range of Recurrence. Select when the recurring appointment should end. 

 

 Description. This is a read only field, and only appears for display when editing 
appointment. Currently only Outlook has capability to update this text box. 

 

Related Topics 

Editing an Appointment (on page 67) 

Recurring Appointments (on page 68) 
 

Editing an Appointment 
Changing an existing appointment 

To change an existing appointment double click on the appointment. The Appointment 
page is displayed.  

From within this page the following properties can be changed: 

 Subject 

 Location 

 Priority 

 Status 

 Start Time 

 End Time 

 Reminder 

 Make this private 

 Make this a recurring appointment (on page 68) 

Save and Close. Saves appointment. Located in the toolbar at the top of the page of the 
Appointment Properties. 

Cancel. Press to cancel changes to appointment and exit. 

Delete. Delete an existing appointment. 

Related Topics 

Adding an Appointment (on page 65) 

Recurring Appointments (on page 68) 
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Recurring Appointments 
Recurring appointments are appointments which occur more than once (daily, weekly, 
monthly and annually).  

To create a recurring appointment, check the checkbox Make this a recurring appointment 
on the Appointment dialog page. 

Appointments can be repeated daily, weekly, monthly or yearly.  

 Recurrence Pattern. Specify the type of repetition needed for the appointment. e.g. 
Once a week, daily, monthly. 

 Range of Recurrence. Controls the recurrence of the appointment.  

 Note: The selection made for Recurrence Pattern, will control the display for Range of 
Recurrence, which controls the appointment repetitiveness. 

Related Topics 

Adding an Appointment (on page 65) 

Editing an Appointment (on page 67) 

 

 
 

Meeting Requests 

Calendaring allows a user to send emails for requesting a user to attend a meeting or event. 
When a meeting request is sent to someone, they will receive an email containing all of the 
information regarding the event, similar to the Outlook request. 

 Through Outlook a meeting request email will be received that allows the following 
response: 

 "Accept" will return an "Accepted" email response to the originator of the meeting 
request, and will also update the user's calendar. 

 "Tentative" will return a "Tentative" email response to the originator of the meeting 
request, and will also update the user's calendar. 

 "Decline" will return a "Declined" email response to the originator of the meeting 
request, and will remove the meeting request from the user's calendar. 

 Note: If a meeting was originally scheduled without a Meeting Request, the user can always 
edit the event to send out an updated Meeting Request later.  
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 Warning: Client computers that do not have their DayLight Savings checkbox set (manual 
clock setting), and are in a Time Zone that uses Day Light Savings will have problems with 
their appointment conversions, when Day Light Savings turns on or off. 

Related Topics 

Creating Meeting Requests (on page 69) 

Updating Meeting Requests (on page 71) 

Canceling a Meeting Request (on page 71) 

 
 

Creating Meeting Requests 
Calendaring allows a user to send emails for requesting a user to attend a meeting or event. 
When a meeting request is sent to someone, they will receive an email containing all of the 
information regarding the event, similar to the Outlook request. 

Creating a Meeting Request  

1 From the Main page select the link for Calendars. Next, select the specific Calendar for 
the Meeting Request. 

2 From the List Actions dropdown select Create Meeting Request, a new page will 
display the dialog for a new Meeting Request.  

3 Upon completion of entering all meeting request information below, click Send. 
4 This will generate the appropriate email to all users being asked to attend your Meeting. 

Enter Meeting Request Information 
 Make this a meeting request.  This option will be checked when accessed via the 

List Action > Create Meeting Request. 

 "Required".  Click this button to open the Contacts dialog to add email addresses 
for the New Meeting Requests, or enter the email address(es) manually. 

 "Optional". Click this button to add contacts that are for users that have the option 
to attend but is not required to attend. or manually enter the email address(es). 

 

 Subject. Required. Enter a description for the appointment into the Subject field. 

 

 Location. Optional. Enter location of meeting. 

 

 Calendar. Default set to personal calendar. This drop down allows an appointment to 
be created within a different calendar. 
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 Tip: Action > Manage User Options (on page 26) > Calendaring (on page 33) > Default 
Calendar allows you to control the default calendar setting. 

 

 Status. Used by IMail Collaboration users, sharing calendars. 

 Free. 

 Tentative. 

 Busy. 

 Out of Office. 

 Canceled. 

 

 All Day Event. Not checked by default. Option to set an appointment takes uses the 
full day. 

 Start. Specify a date and time for the appointment using the drop-down menu. 

 End. Specify date and time appointment will end using the drop-down menu. 

 Duration. Length of appointment. 

 

 Reminder. Set By default. This option will not display when the user option for 
disabling reminders has been activated. This option controls the reminder generated 
for the appointment 15 minutes prior to its start. If you do not wish to be reminded, 
uncheck the Reminder checkbox. If you want to be reminded earlier than 15 minutes 
prior to the start of the appointment, select a different number of minutes from the 
reminder drop down.  

 

 Make this private. Not checked by default. This option allows an appointment to not 
display with your shared users. 

 

 Make this a recurring appointment (on page 68). Check this option to display all 
the possible recurring cycles. 

 Recurrent Pattern. Select Daily, Weekly, Monthly or Yearly.   

 Range of Recurrence. Select when the recurring appointment should end. 

 

Related Topics 

About Meeting Requests (on page 68) 

Updating Meeting Requests (on page 71) 
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Canceling a Meeting Request (on page 71) 

 
 

Updating Meeting Requests 
Updating Meeting Requests  

1 From the Main page select the link for Calendars. Next, select the specific Calendar to 
locate the Meeting Request. 

2 Select "Meeting / Appointment" by double clicking. 
3 Modify meeting data, Subject, Location, Start Time, and any other information 

necessary, and click "Send". 
4 This will generate an "Updated" Meeting email messages to all users attending your 

Meeting. 

 Note: Outlook 2000 has a known issue when receiving meeting requests, of not 
recognizing meeting requests when Reminder is turned on. Be sure to uncheck reminder if 
Outlook 2000 is being used. 

Related Topics 

Creating Meeting Requests (on page 69) 

Canceling a Meeting Request (on page 71) 

About Meeting Requests (on page 68) 
 

Canceling a Meeting Request 
Canceling a Meeting Request 

1 From the Main page select the link for Calendars. Next, select the specific Calendar to 
locate the Meeting Request. 

2 Select "Meeting / Appointment" by double clicking. 
3 Once the Meeting / Appointment is open, click Delete. 
4 This will prompt a pop-up asking for confirmation of deletion, click OK. 
5 A second pop-up will now appear, asking if a cancelation email should be sent out to all 

attendees.  
6 Click "OK" to send out cancelation notices  

"OR"  

Click "Cancel" to delete with meeting without sending notifications. 

 Note: Outlook 2000 has a known issue of not recognizing meeting requests when the 
Reminder is turned on.   Be sure to uncheck reminder if Outlook 2000 is being used. 

Related Topics 
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Creating Meeting Requests (on page 69) 

Updating Meeting Requests (on page 71) 

About Meeting Requests (on page 68) 
 



 
 

  73 

CHAPTER 7 

Tasks 

In This Chapter 

Managing Tasks ................................................................................................... 73 

Add/Edit a Task .................................................................................................... 74 

Recurring Tasks ................................................................................................... 75 

Use Tasks for personal or work-related projects, assignments or to-do lists to track through 
completion. 

Related Topics 

Public Folders and Shared User Folders (on page 13) 

Permissions for Shared Folders (on page 14) 
 
 

Managing Tasks 

When you open your Tasks, a preview of your tasks displays. You can search, view or edit any 
task entry as needed. Synchronizing using IMail Collaboration will allow all Outlook Tasks to 
be viewed, tracked and updated with the Web Client. 

Tasks 
Add (on page 74). To create a new task within the selected task folder. 

Delete All. To permanently remove all contacts displayed. 

 Note: Marking a task as complete can easily be identified by the Task description being 
crossed out. 

Task Options 

 Sort By. Set to Due Date by default. This selection drop down allows tasks to be 
sorted as you need. Options are by Start Date, Due Date, Status, Priority, Subject, and 
Percent Completed. 

 Display Completed Items. Not checked by default. Checking this option will include 
all completed tasks. 

 Only Display Current Tasks. Checked by default. Unchecking this option will display 
all open tasks. 
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 Search Task. This search feature can locate tasks by the subject. The search is instant 
and begins to narrow your contact content as you type. 

To Display Task Information 

After selecting a Tasks folder, click the Task Name to display the task detail information.  

Related Topics 

Add/Edit a Task (on page 74) 

Recurring Tasks (on page 75) 

 
 

Add/Edit a Task 

Creating a Task 
1 Click on "Tasks" from the folder tree on the left.   
2 Click on "Tasks Folder" to display your personal tasks. 
3 On the Tasks page, click the Add button to open and display a new tasks information 

page.  

Task Information 

 Save. Click to save the Task. 

Cancel. Click to cancel the Task and clear the page. 

 Subject. Required. Enter a name for the task. 

 

 Priority. Set to Normal by default. Use the Low, Normal and High Priority settings to 
assist in tracking your task progress. 

 

 Status. Set to Not Started by default. Status options are listed along with valid 
Percentages allowed. 

 

Status Percent Completed 

Not Started 0 

In Progress 1-99 

Completed 100 

Waiting on someone else 0-100 
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Deferred 0-100 

 Date Completed. Not set by default. Setting the Status to Completed will 
automatically mark the current date for completion. Change this date as needed. 

 Percent Complete. Set to zero by default. Percentage Completion assists in tracking 
your task progress.  

 Total Work. Set to zero by default. Used for estimating total billable hours. 

 Actual Work. Set to zero by default. Used for actual work to be billed. 

 Mileage. Optional. Needed for Billable mileage. 

 Billing Information. Optional. Needed only for Billable data tracking. 

 Company. Optional. Needed for Billing data. 

 

 Start. Optional. Specifying a Start date will automatically set the same day to the Due 
Date. 

 Due. Optional. The Due date will be pre-filled with the Start date, change this date as 
needed. 

 Reminder. Set to 15 minutes by default.  

 

 Make this private. Not set by default. Designed for user's sharing Tasks, this allows 
you to control what will not be shared, when marked as private.  

 

 Make this a recurring item. Not recurring by default. Checking this option will make 
the task recur based on a regular interval, select the options for the frequency interval 
wanted. 

 Description. This is a free format textbox allowing you to enter information 
pertaining to this task. 

Related Topics 

Managing Tasks (on page 73) 

Recurring Tasks (on page 75) 

 
 

Recurring Tasks 

Recurring Tasks are slightly different than recurring appointments, in that occurrences all 
share the same information. Updating information on one task will update all occurrences.  

To create a recurring task, check the checkbox Make this a recurring item on the Task dialog 
page. 
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Tasks can be repeated daily (everyday or just weekdays), weekly, monthly or yearly.  

 Recurrence Pattern. Specify the type of repetition needed for the appointment. e.g. 
Once a week, daily, monthly. 

 Range of Recurrence. Controls the recurrence of the appointment.  

 Note: The selection made for Recurrence Pattern, will control the display for Range of 
Recurrence, which controls the appointment repetitiveness. 

Related Topics 

Add/Edit a Task (on page 74) 

Managing Tasks (on page 73) 
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CHAPTER 8 

Notes 
Create and manage your Notes to synchronize with Outlook from your Web Client.  

To Add a Note 
1 To create a new note click on Action > Create New > Create New Note  

- OR -  

2 Select the Notes folder from your navigation panel and a new tab will open display all 
existing notes for the selected folder. 

3 Click Add Note from the top tab menu. 
4 A New Note pop up dialog will appear. Enter your note. 
5 Click Save to add the note, or 
6 Click Cancel to clear the page without saving. 

Related Topics 

Synchronizing Outlook using IMail Collaboration (on page 10) 

Public Folders and Shared User Folders (on page 13) 

Permissions for Shared Folders (on page 14) 
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CHAPTER 9 

RSS Feeds 

What is RSS? 
RSS (Really Simple Syndication) is a format for delivering regularly changing web content. 
Millions of web users around the world use it to keep up with their favorite websites. Many 
people describe RSS as a "News Feed" that you can subscribe to. 

Adding an RSS Feed 
Adding a new RSS feed only requires the RSS feed "URL" to setup and begin use. 

1 Right click on  RSS Feeds from the navigation panel. 
2 Select Add. A pop-up dialog opens. 
3 Enter a description along with a valid "URL" of the RSS feed you want to create, and click 

Save. 

-- OR -- 

1 Select  Action > Create New >  Create New RSS Feed.  
2 A pop-up dialog opens. 
3 Enter a description along with a valid "URL" of the RSS feed you want to create, and click 

Save. 
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CHAPTER 10 

Websites 
Website "URL's" listed within your navigation panel cannot be modified or updated by Web 
Client users. All Website "URL's" are controlled and configured by your IMail Administrator.  
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