Copyrights

©1995-2013 Ipswitch, Inc. All rights reserved.
IMail Collaboration Client Guide

This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. Except as permitted by such license, no part of this publication may be reproduced, photocopied, stored on a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the expressed prior written consent of Ipswitch, Inc.

The content of this manual is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Ipswitch, Inc. While every effort has been made to assure the accuracy of the information contained herein, Ipswitch, Inc. assumes no responsibility for errors or omissions. Ipswitch, Inc. also assumes no liability for damages resulting from the use of the information contained in this document.

Ipswitch Collaboration Suite (ICS), the Ipswitch Collaboration Suite (ICS) logo, IMail, the IMail logo, WhatsUp, the WhatsUp logo, WS_FTP, the WS_FTP logos, Ipswitch Instant Messaging (IM), the Ipswitch Instant Messaging (IM) logo, Ipswitch, and the Ipswitch logo are trademarks of Ipswitch, Inc. Other products and their brands or company names are or may be trademarks or registered trademarks, and are the property of their respective companies.

Revision History

March 2013
March 2011
February 2008
February 2007
April 2007
March 2006
November 2005
CHAPTER 1  Installing IMail Collaboration Client

Overview.................................................................................................................................................. 1
Minimum Requirements.............................................................................................................................. 1
Installation................................................................................................................................................ 1
Silent Installation....................................................................................................................................... 2
Additional Step for Outlook....................................................................................................................... 3

CHAPTER 2  Using IMail Collaboration Client

The Share Menu......................................................................................................................................... 4
Synchronizing ............................................................................................................................................ 5
Granting Access to Folders for Other Users............................................................................................ 5
Shared Folder Structure............................................................................................................................. 6
Shared Contacts Folders and the Outlook Address Book......................................................................... 7
Shared Folder Security............................................................................................................................... 8
Organizing Meetings with Free/Busy........................................................................................................ 8
  Setting Free/Busy Options...................................................................................................................... 8
CHAPTER 1

Installing IMail Collaboration Client

In This Chapter

Overview ...........................................................................................................1
Installation .......................................................................................................1
Silent Installation ............................................................................................2
Additional Step for Outlook ............................................................................3

Overview

IMail Collaboration is a plug-in for Microsoft Outlook that lets you share Outlook data, such as calendars, tasks, contacts, distribution lists and notes with other users in your organization.

This chapter describes how to install the IMail Collaboration Client.

Minimum Requirements

- Pentium 350 MHz (or equivalent)
- 64 MB RAM
- 10 MB hard disk space
- Network interface card must be installed for internal TCP/IP network connection to the IMail Collaboration Server
- Microsoft Outlook 2000 or later

Note: IMail Collaboration does not work with Microsoft Outlook Express.

Installation

Note: Make sure Microsoft Outlook is not running before beginning installation.
**IMail Collaboration Client**

**IMail Client Applications**

The installation of the **IMail Collaboration Client** has been combined with the **Ipswitch Instant Messaging Client** and is located under the "..\IMail\IMail Client Apps" directory. The IMail Client Apps will install the IMail Collaboration Client when Outlook is detected and the Ipswitch Instant Messaging Client will install when the Ipswitch Instant Messaging Server is detected.

**Disabling Ipswitch Instant Messaging**

To disable the installation of the Ipswitch Instant Messaging Client for all users installing the **IMail Client Apps** access the "IMail Client Apps Config.xml" file and change the following tag:

```xml
<IM Installed="True"/> change to <IM Installed="False"/>
```

⚠️ **Warning:** Disabling the Ipswitch Instant Messaging Client will uninstall and remove any pre-existing Instant Messaging Client if detected.

-- OR --

The Ipswitch Instant Messaging Client can also be disabled within the IMail Client Apps installation.

- On the **Setup Type** select Custom
- Click on the Ipswitch Instant Messaging drop down and select the "X This feature will not be available"
- This will disable the **Ipswitch Instant Messaging Client** installation.

**Silent Installation**

Larger organizations who want to roll out many clients may find it useful to take advantage of the unattended (or silent) installation capability of the "IMail Client Apps.exe" program located under the "..\IMail\IMail Client Apps" directory.

An example of the command line required for the IMail Collaboration Client to be silently installed.

**Example:**

This command line will silently install only the IMail Collaboration Client
In this case, the filename command line is entered into users’ startup scripts, so that the IMail Collaboration Client is automatically installed the next time users start their computers. In either case, you must follow the next step, “Additional Step for Outlook,” in order to complete the installation.

**Warning:** Disabling the **Ipswitch Instant Messaging Client** will uninstall and remove any pre-existing **Instant Messaging Client** if detected.

### Additional Step for Outlook

The following applies for first-time users of IMail Server, not for upgrades.

For IMail Collaboration to work with Microsoft Outlook 2000 or later, you must download and install the Microsoft Web Publishing Wizard for Free/Busy lookups. For information about the Microsoft Web Publishing Wizard and where to get it, see:

http://support.ipswitch.com/kb/IC-20040920-DM01.htm

After you install the client program, a new Share menu option appears under the Tools menu in Microsoft Outlook.

- Click **Tools > Share > Synchronize with IMail Collaboration** to manually synchronize IMail Collaboration.
- Click **Tools > Share > Settings** to select the list of personal folders you want to make available for sharing.
CHAPTER 2

Using IMail Collaboration Client

In This Chapter
The Share Menu........................................................................................................4
Synchronizing..............................................................................................................5
Granting Access to Folders for Other Users...............................................................5
Shared Folder Structure.............................................................................................6
Shared Contacts Folders and the Outlook Address Book...........................................7
Shared Folder Security.................................................................................................8
Organizing Meetings with Free/Busy...........................................................................8

The Share Menu

After you install the client program, a new Share menu option appears under the Tools menu in Microsoft Outlook 2003 - 2007.

Microsoft Outlook 2010 and later will have a new Tab in the Ribbon bar.
IMail Collaboration Client

- **Synchronize with IMail Collaboration** manually synchronizes Outlook with the IMail Collaboration Server.
- **Settings...** shows the list of personal folders that you have chosen to make available for sharing.

## Synchronizing

After you complete the installation and start Outlook, Outlook starts communicating with the IMail Collaboration server for the first time. It uploads all shared personal folders and their contents to the server. No one else will see this information unless an administrator (or you, if your administrator gives you this option) specifically grants them access to your folder.

During the synchronization process, you can continue to use normal Outlook functions. The initial synchronization process time depends on how much data exists in the personal folders. A blinking icon in the system tray will cue you that a "synch" is occurring.

IMail Collaboration automatically synchronizes on a time interval configured by your server administrator. You can always synchronize manually in Outlook at any time by selecting **Tools > Share > Synchronize with IMail Collaboration**. After a manual synchronization, the Synchronization Complete alert displays to confirm that synchronization has completed without error.

## Granting Access to Folders for Other Users

In addition to the administrator having full access control over all users and folders participating in IMail Collaboration, each user can also grant access to their folders for other users. To grant folder access to other users:
1 In Outlook, click **Tools > Share > Settings** from the menu within Outlook. The Settings dialog box appears.

2 Select the folder that you want to grant other users access to, then click **Access**. The Access dialog box appears.

   **Note:** If the Access button is disabled, the selected folder has not been synchronized with the IMail Collaboration server. After Outlook has synchronized, this button is enabled. For more information, see **Synchronizing** (on page 5).

3 From the **User** list, select a user to whom you want to grant folder access, then click **Add**. The user appears in the **Users** list below with a default access level of Read Access. If you want to change the access level, (for example, give a user full access to the folder), then select a user from the **User** list, then click the **Access Level** list and select the appropriate access level.

**Shared Folder Structure**

When you are granted access to shared information, a Shared Information folder appears as a top level folder in the Outlook folders list. If you have been granted access to shared user folders, then a folder representing each user to whose information you have been given access appears as a child folder of the Shared Information folder. All shared personal folders that you have been given access to appear as child folders under the appropriate user’s folder.
**Note:** You will see some performance degradation during synchronization depending on how much content you share and how busy your calendar is. Pick your shares judiciously!

When you access folders under a user, the most up-to-date contents of that user’s folder display.

If access is revoked for a folder or user, the corresponding user folder or item folder is removed from the Outlook folders list.

---

### Shared Contacts Folders and the Outlook Address Book

IMail Collaboration lets you select contacts in shared contacts folders as email recipients. In most cases, IMail Collaboration makes shared contacts folders available to the Outlook address book automatically. For Outlook 2000, however, you must enable this option manually.

To make a shared contacts folder available to your Outlook 2000 address book:

1. In the Outlook **Folder List**, right-click the shared contacts folder you want to make available to your Outlook address book. Select **Properties**.
2. Click the **Outlook Address Book** tab.
3. Select **Show this folder as an e-mail Address Book**. If you want to change the name of the folder in your Outlook address book, edit the **Name of the address book**.
4. Click **OK** to save the changes and exit the dialog. The shared contacts folder is now available in your Outlook address book.
Shared Folder Security

If you attempt to perform an operation on a shared folder that you are not permitted to do (for example, adding an item to a folder to which you have read-only access), Outlook will warn you with a message similar to that shown below:

![Unauthorised Access](image)

When you click Close, the folder will re-synchronize, resetting the folder contents back to the original state.

Organizing Meetings with Free/Busy

When organizing meetings in Outlook, it is vital to know the free/busy times for each person you are inviting to the meeting so that you know whether or not they are likely to attend. IMail Collaboration has its own Free/Busy server, which provides the free/busy times for each Collaboration user who shares his or her calendar.

Setting Free/Busy Options

To invite a Collaboration user to a meeting using Outlook and see their free/busy information, configure Outlook to use IMail Collaboration as its Free/Busy server.

1. In Outlook, select **Tools > Options**. The Options dialog appears.
2. Click **Calendar Options**. The Calendar Options dialog appears.
3. Click **Free/Busy Options**. The Free/Busy Options dialog appears.
4. If Publish my Free/Busy information is selected, clear it. Enter the following address in Search at this URL, replacing “your-server-ip” with the IP address or host name of the computer that runs IMail Collaboration Server:

   http://your-server-ip:8109/%NAME%

   **Note:** You should not replace %NAME% with your username. This variable is dynamically replaced with the username of the user whose Free/Busy information you are trying to access each time you search.

5. Click **OK** to exit each of the dialogs.
6 Select File > New > Meeting Request. The Meeting Request dialog appears.

7 Select the Scheduling (Attendee Availability) in Outlook 2000) tab. In the attendee list, enter the email address of the user whose free/busy time you wish to view and press ENTER. The user’s free/busy information appears in the right-hand window.

**Note:** If the user’s information is not shared or is unavailable for some reason, an error dialog appears. If this happens, contact your IMail Collaboration administrator.